Subject: [saag] Router backdoor threat model

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 30 Oct 2014 03:28:59 +0000

Hi,

We have submitted a draft on router backdoor threat model. The main target is the threat model at the beginning. We would like to see if there are people interested in this work. Any related discussion in the list or with the authors is welcome : )
http://www.ietf.org/id/draft-song-router-backdoor-00.txt

Best Regards!
-Haibin

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Oct 2014 11:24:48 -0400

Boggle....

W

On Wed, Oct 29, 2014 at 11:28 PM, Songhaibin (A) <[email-masked]> wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Melinda Shore <[email-masked]>
Date: Thu, 30 Oct 2014 08:33:32 -0700

> Boggle....

Boggle what?

Melinda