Subject: [saag] New Version Notification for draft-seantek-certfrag-01.txt

From: Sean Leonard <[email-masked]>
Date: Mon, 10 Nov 2014 11:23:10 -1000

draft-seantek-certfrag-01 has been posted. It incorporates feedback received thus far (namely from Sean Turner).

Should be close to done…

Sean

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-seantek-certfrag-01.txt
> Date: November 10, 2014 at 11:20:38 AM HST
> 
> A new version of I-D, draft-seantek-certfrag-01.txt
> has been successfully submitted by Sean Leonard and posted to the
> IETF repository.
> 
> Name:		draft-seantek-certfrag
> Revision:	01
> Title:		URI Fragment Identifiers for the application/pkix-cert Media Type
> Document date:	2014-11-10
> Group:		Individual Submission
> Pages:		4
> URL:            http://www.ietf.org/internet-drafts/draft-seantek-certfrag-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-seantek-certfrag/
> Htmlized:       http://tools.ietf.org/html/draft-seantek-certfrag-01
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-seantek-certfrag-01
> 
> Abstract:
>   This memo describes Uniform Resource Identifier (URI) fragment
>   identifiers for PKIX certificates, which are identified with the
>   Internet media type application/pkix-cert.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 10 Nov 2014 11:29:26 -1000

Yep this version addresses my comments.

spt

On Nov 10, 2014, at 11:23, Sean Leonard <[email-masked]> wrote:

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag