Subject: [saag] Fwd: Re: [therightkey] Proposal: ACME list

From: Stephen Farrell <[email-masked]>
Date: Mon, 24 Nov 2014 18:06:06 +0000

FYI, we've made a new list as a result of a request to
[email-masked].

Cheers,
S.

-------- Forwarded Message --------
Subject: Re: [therightkey] Proposal: ACME list
Date: Mon, 24 Nov 2014 18:03:33 +0000
From: Stephen Farrell <[email-masked]>
To: Richard Barnes <[email-masked]>
CC: [email-masked] <[email-masked]>

Hi Richard,

That's done now. [1]

I assume you'll kick off discussion in a few days

S.

[1] https://www.ietf.org/mailman/listinfo/acme

On 21/11/14 10:03, Stephen Farrell wrote:
> 
> 
> On 20/11/14 22:58, Phillip Hallam-Baker wrote:
>> On Thu, Nov 20, 2014 at 5:03 PM, Richard Barnes <[email-masked]> wrote:
>>> As some of you may have heard, some of us have been working on a protocol to
>>> automate certificate management, including things like registration,
>>> enrollment, issuance, and revocation.
>>> <https://github.com/letsencrypt/acme-spec>
>>>
>>> There is some similarity to existing CA-proprietary issuance APIs, and to
>>> projects like SSLMate.
>>> <https://sslmate.com/>
>>>
>>> Would folks be interested in spinning up an IETF mailing list on this topic?
>>> It seems like we could probably get this in shape for a BoF in Dallas.
>>
>> There is definitely a need for this to enable use of short liver certs
> 
> Lovely typo! (Or were you only kidneying:-)
> 
>> and to clean up the mess of existing proposals, none of which are
>> really viable as automated protocols.
>>
>> I proposed this a while back:
>>
>> http://tools.ietf.org/html/draft-hallambaker-omnipublish-00
> 
> Yep, this seems like something we've all been waiting to see
> happen, and given that we have credible folks announcing the
> accompanying service(s) too, and being willing to run their
> protocol through here, I think it's probably a fine plan to
> start that list - I'll go ask and get back here once it's
> sorted.
> 
> Cheers,
> S.
> 
>>
>> _______________________________________________
>> therightkey mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/therightkey
>>
>>
> 
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
> 
> 

_______________________________________________
therightkey mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/therightkey

---

From: Viktor Dukhovni <[email-masked]>
Date: Mon, 24 Nov 2014 18:20:57 +0000

> FYI, we've made a new list as a result of a request to

Likely you already know, and this will be created soon, but
just in case, the list archive currently returns 404:

    http://www.ietf.org/mail-archive/web/acme/

-- 
	Viktor.

---

From: Nico Williams <[email-masked]>
Date: Mon, 24 Nov 2014 12:29:42 -0600

Also, I'm not getting subscription confirmation emails.

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 24 Nov 2014 13:39:46 -0500

> Also, I'm not getting subscription confirmation emails.

i got subscription confirmation mails (both the initial callback
verification and the "you're now subscribed").  I started the process with:

 echo subscribe | mail -s subscribe [email-masked]

ymmv, of course.

	--dkg

---

From: Nico Williams <[email-masked]>
Date: Mon, 24 Nov 2014 12:52:52 -0600

>  echo subscribe | mail -s subscribe [email-masked]

Thanks.  It's working for me now.