Subject: [saag] kitten Summary - IETF 91

From: Shawn M Emery <[email-masked]>
Date: Wed, 12 Nov 2014 22:44:28 -1000

Co-chairs: Shawn Emery, Matt Miller, and Ben Kaduk

The WG met Thursday for the second afternoon session.  The meeting went extremely well.

I've included the high-lighted topics on the agenda that were discussed:

SASL-OAuth
Bill Mills had presented the update to the draft which includes a normative reference that gives guidance on dynamic client registration and endpoint discovery.  The update should necessitate another WGLC.

PKINIT-Freshness
Andrei Popov presented a proposal for indicating recent possession of a private key.  New work proposed is covered in the existing charter.

Open mic
There were no dissenting comments.

Shawn.
--
kitten co-chair

---

From: Randy Bush <[email-masked]>
Date: Thu, 13 Nov 2014 07:26:50 -1000

> The WG met Thursday for the second afternoon session.

there has been a good discussion of time/ntp security issues on this
list

randy

---

From: Shawn M Emery <[email-masked]>
Date: Thu, 13 Nov 2014 12:02:32 -0700

> there has been a good discussion of time/ntp security issues on this

RTC?  Why would I need one when I have a flux capacitor?

Shawn.
--