Subject: [saag] Fwd: IETF 92 - Working Group/BOF/IRTF Scheduling

From: Stephen Farrell <[email-masked]>
Date: Mon, 05 Jan 2015 19:11:24 +0000

FYI, if you hoping for some kind of BoF in March, now's
the time to start talking to a relevant AD.

Cheers,
S.

-------- Forwarded Message --------
Subject: IETF 92 - Working Group/BOF/IRTF Scheduling
Date: Mon, 05 Jan 2015 10:41:51 -0800
From: IETF Agenda <[email-masked]>
Reply-To: IETF Agenda <[email-masked]>
To: Working Group Chairs <[email-masked]>
CC: [email-masked]

-----------------------------------------------------------------
IETF 92 – Dallas, TX, USA
Meeting Dates: March 22 – 27, 2015
-----------------------------------------------------------------

We are accepting scheduling requests for all Working Groups, BOFs, and
Research Groups starting today.

NOTE: There is an option for an experimental room set for IETF 92. This
set will include a boardroom style at the front and classroom seats
behind it. Please check the box on the session request form if your
working group is willing to participate (subject to availability).

The milestones and deadlines for scheduling-related activities are as
follows:
Cut-off dates are subject to change.

•	2015-01-05 (Monday): Working Group and BOF scheduling begins. To
request a Working Group session, use the IETF Meeting Session Request Tool.
•	2015-02-06 (Friday): Cut-off date for requests to schedule Working
Group meetings at UTC 23:59. To request a Working Group session, use the
IETF Meeting Session Request Tool.
•	2015-02-06 (Friday): Cut-off date for BOF proposal requests to Area
Directors at UTC 23:59. To request a BOF, please see instructions on
Requesting a BOF.
•	2015-02-13 (Friday): Cut-off date for Area Directors to approve BOFs
at UTC 23:59.
•	2015-02-20 (Friday): Preliminary agenda published for comment.
•	2015-02-25 (Wednesday): Cut-off date for requests to reschedule
Working Group and BOF meetings UTC 23:59.
•	2015-02-27 (Friday): Final agenda to be published.
•	2015-03-09 (Monday): Draft Working Group agendas due by UTC 23:59,
upload using IETF Meeting Materials Management Tool.
•	2015-03-16 (Monday): Revised Working Group agendas due by UTC 23:59,
upload using IETF Meeting Materials Management Tool.
•	2015-04-17 (Friday): Proceedings submission cutoff date by UTC 23:59,
upload using IETF Meeting Materials Management Tool.
•	2015-05-11 (Monday): Proceedings submission corrections cutoff date by
UTC 23:59, upload using IETF Meeting Materials Management Tool.

===============================================================
For your convenience, comprehensive information on requesting meeting
sessions is presented below:

1. Requests to schedule Working Group sessions should be submitted using
the "IETF Meeting Session Request Tool," a Web-based tool for submitting
all of the information required by the Secretariat to schedule your
sessions.  The URL for the tool is:

https://datatracker.ietf.org/secr/sreq/

Instructions for using the tool are available at:

http://www.ietf.org/wg/request-tool-instructions.html

If you require an account on this tool, or assistance in using it, then
please send a message to [email-masked].  If you are unable to use
the tool, then you may send your request via e-mail to [email-masked],
with a copy to the appropriate Area Director(s).

Requests to schedule BOF sessions must be sent to [email-masked] with a
copy to the appropriate Area Director(s).

When submitting a Working Group or BOF session request by e-mail, please
include the Working Group or BOF acronym in the Subject line.

2. BOFs will NOT be scheduled unless the Area Director approves the BOF.
The proponents behind a BOF need to contact a relevant Area Director,
preferably well in advance of the BOF approval deadline date. The AD
needs to have the full name of the BOF, its acronym, suggested names of
chairs, an agenda, full description of the BOF and the information
covered in item 4. Please read RFC 5434 for instructions on how to drive
a successful BOF effort. The approval depends on, for instance,
Internet-Drafts and list discussion on the suggested topic. BOF agenda
requests, if approved, will be submitted to the IETF Secretariat by the ADs.

3. A Working Group may request either one or two sessions.  If your
Working Group requires more than two sessions, then your request must be
approved by an Area Director.  Additional sessions will be assigned,
based on availability, after Wednesday, February 25th, 2015, the cut-off
date for requests to reschedule a session.

4. You MUST provide the following information before a Working Group or
BOF session will be scheduled:

a. Working Group or BOF full name with acronym in brackets:
b. AREA under which Working Group or BOF appears:
c. CONFLICTS you wish to avoid, please be as specific as possible:
d. Expected Attendance:
e. Special requests:
f. Number of sessions:
g. Length of session: 1 hour, 1.5 hours, 2 hours, 2.5 hours
       		
For more information on scheduling Working Group and BOF sessions,
please refer to RFC 2418 (BCP 25), "IETF Working Group Guidelines and
Procedures" (http://www.ietf.org/rfc/rfc2418.txt).

===============================================================

Submitting Session Agendas

For the convenience of meeting attendees, we ask that you submit the
agendas for your Working Group sessions as early as possible.  Draft
Working Group agendas are due Monday, March 9th, 2015 at UTC 23:59.
Revised Working Group agendas are due no later than Monday, March 16th,
2015 at UTC 23:59.  The proposed agenda for a BOF session should be
submitted along with your request for a session.  Please be sure to copy
your Area Director on that message.

Please submit the agendas for your Working Group sessions using the
"IETF Meeting Materials Management Tool," a Web-based tool for making
your meeting agenda, minutes, and presentation slides available to the
community before, during, and after an IETF meeting.  If you are a BOF
chair, then you may use the tool to submit a revised agenda as well as
other materials for your BOF once the BOF has been approved.

The URL for the tool is:

https://datatracker.ietf.org/secr/proceedings/

Additional information about this tool is available at:

http://www.ietf.org/wg/meeting-materials.html

Agendas submitted via the tool will be available to the public on the
"IETF Meeting Materials" webpage as soon as they are submitted.

The URL for the "IETF 92 Meeting Materials" Web page is:

https://datatracker.ietf.org/meeting/92/materials.html

If you are a Working Group chair, then you already have accounts on the
"IETF Meeting Session Request Tool" and the "IETF Meeting Materials
Management Tool."  The same User ID and password will work for both
tools.  If you are a BOF chair who is not also a Working Group chair,
then you will be given an account on the "IETF Meeting Materials
Management Tool" when your BOF has been approved.  If you require
assistance in using either tool, or wish to report a bug, then please
send a message to:
[email-masked].

===============================================================
For your convenience please find a list of the IETF Area Directors with
their e-mail addresses below:

IETF Chair
Jari Arkko <[email-masked]>

Applications Area (app)
Barry Leiba <[email-masked]>
Pete Resnick <[email-masked]>

Internet Area (int)
Brian Haberman <[email-masked]>
Ted Lemon <[email-masked]>

Operations & Management Area (ops)
Benoit Claise <[email-masked]>
Joel Jaeggli <[email-masked]>

Real-time Applications and Infrastructure Area (rai)
Richard Barnes <[email-masked]>
Alissa Cooper <[email-masked]>

Routing Area (rtg)
Alia Atlas <[email-masked]>
Adrian Farrel <[email-masked]>

Security Area (sec)
Stephen Farrell <[email-masked]>
Kathleen Moriarty <[email-masked]>

Transport Area (tsv)
Spencer Dawkins  <[email-masked]>
Martin Stiemerling <[email-masked]>

 ===========================================================
91st IETF Meeting Attendance Numbers

6lo – 77
6man - 86
6tisch - 50
ace - 70
actn - 119
alto  - 12
anima - 86
appsawg/apparea - 104
aqm – 60
arcmedia (BoF) - 21
avtcore - 58
avtext – 17
bess – 82
bess (2nd session) - 19
bfd – 43
bier (BoF) - 163
bmwg - 25
ccamp - 42
cdni – 49
clue – 22
clue (2nd session) - 18
core - 55
core (2nd session) – 68
dane - 137
dclcrg (RG BoF) – 34
detnet (BoF) - 87
dhc – 35
dice - 82
dime - 15
dispatch - 34
dmm - 31
dnsop - 145
dnssd – 70
dprive – 131
dtn – 45
ecrit - 21
eppext – 39
grow - 42
homenet - 103
httpauth - 35
httpbis - 114
httpbis (2nd session) – 161
i2nsf - 102
i2rs - 179
ianaplan – 79
iccrg (RG) - 44
icnrg (RG) - 52
idr – 91
idr (2nd session) - 64
intarea (AG) - 41
ippm - 31
ipsecme - 30
IRTF Open Meeting - 100
isis - 38
jose - 32
kitten - 29
lime - 63
lisp - 30
lmap - 46
lwig - 32
manet - 21
mboned - 41
mif – 40
mile - 23
mmusic - 43
mmusic (2nd session) - 43
mpls - 88
mpls (2nd session) - 78
mptcp - 49
netconf - 87
netmod – 72
netmod (2nd session) - 35
ntp (combined with tictoc) - 18
nvo3 – 123
nwcrg (RG) - 19
oauth - 51
opsawg/opsarea - 37
ospf – 55
pals - 72
pce – 64
pcp - 26
pim - 41
ppsp - 16
precis - 25
radext - 11
rmcat - 50
rtcweb - 107
rtcweb (2nd session) - 111
rtgarea (AG) - 97
rtgwg - 82
saag (AG) - 153
sacm - 31
sacm (2nd session) - 26
scim - 14
sdnrg (RG) – 213
sfc - 179
sidr - 55
sipcore - 37
siprec - 20
softwire - 47
spring - 90
stir - 38
straw - 26
taps - 40
tcpinc - 44
tcpm - 34
tictoc (combined with ntp) - 18
tls - 95
tram - 39
trans - 36
trill - 15
tsvwg - 40
tsvwg (2nd session) - 47
uta - 113
v6ops - 105
v6ops (2nd session) – 80
xrblock - 12

---

From: Yoav Nir <[email-masked]>
Date: Tue, 6 Jan 2015 12:15:15 +0200

> On Jan 5, 2015, at 9:11 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 

According to RFC 5434, the time for that was around November.

But, better late than never.

Yoav