Subject: [saag] Request for review: new version 'Network Management of Encrypted Traffic'

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 19 Jun 2015 11:25:24 +0000

Hi all,

Please may I ask for review of the updated version of 'Network Management of Encrypted Traffic' [1]  - thanks for the previous feedback. Issues can be raised on this thread or via [2].

[1] http://tools.ietf.org/html/draft-smith-encrypted-traffic-management-02 
[2] https://github.com/Kevsy/encrypted-traffic-management/issues 

All best,
Kevin

---

From: Göran Eriksson AP <[email-masked]>
Date: Fri, 19 Jun 2015 12:32:21 +0000

Hi,

Section 2.2 mentions "intercepting TLS". There are several interpretations of that. Perhaps some more details would help clarify this.

Section 2.4 seems broken. It suddenly stops after 'zero-rating'...

Regards
Göran

> 19 jun 2015 kl. 13:25 skrev Smith, Kevin, (R&D) Vodafone Group <[email-masked]>:
> 
> Hi all,
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Randy Bush <[email-masked]>
Date: Sat, 20 Jun 2015 09:31:28 +0900

>  Issues can be raised on this thread or via [2].

the ietf mantra is that we do our work on mailing lists

randy

---

From: Ben Laurie <[email-masked]>
Date: Mon, 22 Jun 2015 15:42:21 +0100

> the ietf mantra is that we do our work on mailing lists

Or IETF's Trac, surely?

---

From: Yoav Nir <[email-masked]>
Date: Mon, 22 Jun 2015 19:22:12 +0300

> On Jun 22, 2015, at 5:42 PM, Ben Laurie <[email-masked]> wrote:
> 

Trac is just a tool you can use if you want, much like GitHub, but it’s mostly rigged to send notifications of changes to the relevant mailing list so you get both covered.

This draft is an individual submission, so there’s no trac for it.

Yoav