Subject: [saag] IETF93 Agenda

From: Natasha Rooney <[email-masked]>
Date: Tue, 23 Jun 2015 13:04:29 +0000

Hello all!

I have a mildly leading question: at the next IETF93 will (or may there?) there be a section on the SAAG agenda covering the following:

[1] Ubiquitous Encryption Draft (http://www.ietf.org/id/draft-mm-wg-effect-encrypt-01.txt)
[2] Network management of encrypted traffic (https://datatracker.ietf.org/doc/draft-smith-encrypted-traffic-management/)
[3] Confidentiality in the Face of Pervasive Surveillance (https://datatracker.ietf.org/doc/draft-iab-privsec-confidentiality-mitigations/)?

I sent some stuff to [1] so would love to discuss them with people there. I wonder if other people would find this useful? If not I am happy with continuing on the mailing list!

Thanks all!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 25 Jun 2015 08:26:10 -0400

Hi Natasha,

Sorry for my delay in response, I've been traveling.  I'll leave this one
up to Stephen as one of the drafts is mine and it might be a conflict for
me to just say yes here.  He's on vacation, but will be back soon enough.

Thank you for the suggestion.

On Tue, Jun 23, 2015 at 9:04 AM, Natasha Rooney <[email-masked]> wrote:

>  Hello all!
>
>  I have a mildly leading question: at the next IETF93 will (or may
> there?) there be a section on the SAAG agenda covering the following:
>
>  [1] Ubiquitous Encryption Draft (
> http://www.ietf.org/id/draft-mm-wg-effect-encrypt-01.txt)
> [2] Network management of encrypted traffic (
> https://datatracker.ietf.org/doc/draft-smith-encrypted-traffic-management/
> )
> [3] Confidentiality in the Face of Pervasive Surveillance (
> https://datatracker.ietf.org/doc/draft-iab-privsec-confidentiality-mitigations/
> )?
>
>  I sent some stuff to [1] so would love to discuss them with people
> there. I wonder if other people would find this useful? If not I am happy
> with continuing on the mailing list!
>
>  Thanks all!
>
> Natasha
>
>
> Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44
> (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
> Tokyo, Japan
>
>
>  This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.
>
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>
>

-- 

Best regards,
Kathleen