Subject: [saag] trans meeting at IETF-93

From: Paul Wouters <[email-masked]>
Date: Thu, 23 Jul 2015 09:44:54 +0200

As per tradition, trans will only be meeting after saag at 17.40 in the Grand Hilton Ballroom

The 6962-bis document is nearing completion and we plan to do a WGLC on it sometime in the
next couple of weeks.

We adopted a threat model document that is ready for more reviews. Work on the CT gossip
protocol is proceeding a little slower than we had hoped, although it has the advantage
that it can still incorporate changes based on the new threats doccument.

The CT binaries draft has not seen many changes, and needs a bit more exposure before doing
a WGLC on it.

There is interest from multiple people to pick up from the original proof of concept of CT for DNSSEC.

Paul

---

From: Ben Laurie <[email-masked]>
Date: Thu, 23 Jul 2015 08:50:51 +0000

> The 6962-bis document is nearing completion and we plan to do a WGLC on it

I should note that Google intends to create a reference implementation of
6962-bis (work is under way currently) and we recommend WGLC does not
happen until that work is complete.

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>