Subject: Re: [saag] IETF93 Agenda

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 17 Jul 2015 11:23:10 +0000

HI Stephen, Kathleen, Natasha,

Please may I ask if the agenda request below has been considered? I’d be happy to summarise [2] as part of that slot, and will have the -03 version (fixing the odd typo) ready for then.

All best,
Kevin

From: saag [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: 25 June 2015 13:26
To: Natasha Rooney
Cc: saag
Subject: Re: [saag] IETF93 Agenda

Hi Natasha,

Sorry for my delay in response, I've been traveling.  I'll leave this one up to Stephen as one of the drafts is mine and it might be a conflict for me to just say yes here.  He's on vacation, but will be back soon enough.

Thank you for the suggestion.

On Tue, Jun 23, 2015 at 9:04 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
Hello all!

I have a mildly leading question: at the next IETF93 will (or may there?) there be a section on the SAAG agenda covering the following:

[1] Ubiquitous Encryption Draft (http://www.ietf.org/id/draft-mm-wg-effect-encrypt-01.txt)
[2] Network management of encrypted traffic (https://datatracker.ietf.org/doc/draft-smith-encrypted-traffic-management/)
[3] Confidentiality in the Face of Pervasive Surveillance (https://datatracker.ietf.org/doc/draft-iab-privsec-confidentiality-mitigations/)?

I sent some stuff to [1] so would love to discuss them with people there. I wonder if other people would find this useful? If not I am happy with continuing on the mailing list!

Thanks all!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%C2%A07730%20219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:%2B44%20207%20356%200600> and highlight the error.

_______________________________________________
saag mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/saag

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 17 Jul 2015 14:00:23 +0200

Hello Kevin,

We thought this might be better after the Marnew workshop.  We can plan for November and coordinate better between drafts.

Best regards,
Kathleen 

Sent from my iPhone

> On Jul 17, 2015, at 1:23 PM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]> wrote:
> 
> On Tue, Jun 23, 2015 at 9:04 AM, Natasha Rooney <[email-masked]> wrote:
> Hello all!
>  
> Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked] 
> Tokyo, Japan
> 
>  
> This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
> 
> 
> [email-masked]

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 17 Jul 2015 12:03:07 +0000

HI Kathleen,

Certainly, that makes good sense. See you all in Prague.

All best,
Kevin

From: Kathleen Moriarty [mailto:[email-masked]]
Sent: 17 July 2015 13:00
To: Smith, Kevin, (R&D) Vodafone Group
Cc: Natasha Rooney; saag
Subject: Re: [saag] IETF93 Agenda

Hello Kevin,

Best regards,
Kathleen

Sent from my iPhone

On Jul 17, 2015, at 1:23 PM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]<mailto:[email-masked]>> wrote:
HI Stephen, Kathleen, Natasha,

All best,
Kevin

Hi Natasha,

Thanks all!

Natasha

--

Best regards,
Kathleen