Subject: [saag] Agenda slots for saag@IETF-95

From: Stephen Farrell <[email-masked]>
Date: Mon, 21 Mar 2016 21:33:10 +0000

Hi all,

I'm belatedly getting the agenda for the saag session at
IETF-95 together.

If you already asked us for a speaking slot, can you
re-tx to Kathleen and I please? I will probably find it but
no harm in a bit of duplication:-)

If you didn't ask yet, you still can but we'll of course
prioritise folks who asked earlier.

I'll post a draft agenda later tonight but don't worry
if think you should be, but are not on that - the final agenda
won't be for a few more days yet.

Thanks,
S.

---

From: Fernando Gont <[email-masked]>
Date: Tue, 22 Mar 2016 01:32:47 +0100

> prioritise folks who asked earlier.

If possible we'd like to present:

Title: "Security and Privacy Implications of Numeric Identifiers
Employed in Network Protocols"
Filename: draft-gont-predictable-numeric-ids-00
Speaker: Fernando Gont <[email-masked]> || Ivan Arce
<[email-masked]>
Slot: 20'? (but if more, even better)

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 31 Mar 2016 13:30:05 +0100

Hiya,

I've updated the saag agenda for next week. [1]

I think we've included all the requests we got
this time as plan to get some local guest speakers
didn't work out.

Please yell if I've mucked up.

Cheers,
S.

[1] https://www.ietf.org/proceedings/95/agenda/agenda-95-saag