Subject: [saag] Liaison from ITU-T SG17

From: Stephen Farrell <[email-masked]>
Date: Fri, 25 Mar 2016 13:28:50 +0000

Hiya,

We got a liaison from ITU-T [1] study group 17 on being
buddies, which seems on the face of it to be a reasonable
thing. I figure Kathleen and I can handle this without
much input but if some of you are involved or interested
in ITU-T SG17 it'd be good to know that, so if you could
send us an email offlist that'd be great.

If any concrete stuff arises we'll of course get back.

Thanks,
S.

[1] https://datatracker.ietf.org/liaison/1466/

---

From: Sean Turner <[email-masked]>
Date: Tue, 29 Mar 2016 19:39:06 -0400

Maybe ask them to use the "new work” list (again) ;)

spt

> On Mar 25, 2016, at 09:28, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag