Subject: Re: [saag] [Cfrg] CFRG Review Panel - Draft Charter

From: Watson Ladd <[email-masked]>
Date: Tue, 10 May 2016 09:37:35 -0700

On Tue, May 10, 2016 at 9:29 AM, Salz, Rich <[email-masked]> wrote:
> To repeat what I said at BA, I think this is a great idea.  I think it can also be very useful to help populate our "pipeline" of security oriented folks.  Toward that end, I would encourage getting this written up in things like ACM, and passed around the academic community.  It would probably need a couple of paragraphs (no more than that) giving brief background on IETF CFRG and how you get to do cool things like security review of the next version of TLS :)

So we are changing the IETF process to enable this panel to review all
drafts that might benefit, not just ones submitted to CFRG? (CC'ng
SAAG because I feel people would be interested and they already have a
similar process, but more extensive)

>
>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

-- 
"Man is born free, but everywhere he is in chains".
--Rousseau.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 May 2016 17:46:01 +0100

> similar process, but more extensive)

No there is no formal change to IETF process here.

If the cfrg review panel idea works well, that's something that
the IETF could consider later.

In the meantime, if cfrg have some more qualified folks with
cycles to do reviews, then those reviews are very welcome and
can be fed into the current IETF process, in the same way as
comments from any qualified person.

Cheers,
S.