Subject: [saag] Can we publish OpenPGP fingerprints for the SECDIR?

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 2 Sep 2016 16:40:09 -0400

All,

Could I very strongly suggest that we collect and publish OpenPGP keys for
the IETF SECDIR at the earliest possible convenience?

For the sake of argument, assume that I have very urgent need to contact a
particular WG chair to discuss a particular situation.

PHB

---

From: Paul Wouters <[email-masked]>
Date: Tue, 6 Sep 2016 10:50:23 -0400

> particular WG chair to discuss a particular situation.

Why not publish them using RFC-7929 :)

Everything you want has an @ietf.org alias after all and ietf.org is signed.

I think it would be great if we added such an option to upload the openpgp
fingerprints and cause them to be republished as OPENPGPKEY records.

Paul