Subject: [saag] SecEvent Charter

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 27 Sep 2016 17:00:54 -0400

Hello,

A new working group has been proposed, SecEvent, that crosses between
the ART and security areas.  This builds off of SCIM work, also
leveraging OAuth, and will incorporate use of JWT from JOSE.  The
working group, if approved, will go into the security area and I've
agreed to AD it.  Please take a look at the charter under review:

https://datatracker.ietf.org/doc/charter-ietf-secevent/

And join the mailing list for discussion:
https://mailarchive.ietf.org/arch/search/?email_list=id-event

-- 

Best regards,
Kathleen

---

From: Kent Watsen <[email-masked]>
Date: Wed, 28 Sep 2016 00:38:44 +0000

Did anyone consider the overlap between this and event notifications effort in the NETCONF working group?

  draft-ietf-netconf-rfc5277bis
  draft-ietf-netconf-netconf-event-notifications
  draft-ietf-netconf-restconf-notif
  draft-ietf-netconf-yang-push

It may not have the same focus, but it can get the job done, right?

Thanks,
Kent

On 9/27/16, 5:00 PM, "saag on behalf of Kathleen Moriarty" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    
    
    -- 
    
    Best regards,
    Kathleen
    
    _______________________________________________
    saag mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/saag