Subject: [saag] Fwd: Re: [MacOSX] Pineapple WiFi hacking anyone?

From: Randy Bush <[email-masked]>
Date: Fri, 09 Sep 2016 09:56:06 -0700

Subject: Re: [MacOSX] Pineapple WiFi hacking anyone?
From: Randy Bush <[email-masked]>
To: Helge Skrivervik <[email-masked]>
Cc: [email-masked]

> A friend recently tested the WiFi Pineapple in SF - 
> https://hakshop.myshopify.com/collections/wifi-pineapple-kits
> 
> became Man In the Middle for about 40 clients outside a Starbucks in a
> matter of minutes. The surprise (to me at least) is that most clients
> still broadcast the name of a preferred SSID to the world.
> 
> Is this as bad as it looks? Opinions?

yes.  even worse, with saag and dhc wgs playing ostrich.

randy

---

From: Watson Ladd <[email-masked]>
Date: Fri, 9 Sep 2016 10:24:57 -0700

On Sep 9, 2016 9:55 AM, "Randy Bush" <[email-masked]> wrote:
>
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>
>
> ---------- Forwarded message ----------
> Date:

Let's be real clear: the network is untrusted. If you can't browse the web
over an untrusted WiFi network you are already owned, you just don't know
it yet.