Subject: Re: [saag] pkcs#1 -> IETF change control

From: =JeffH <[email-masked]>
Date: Fri, 21 Oct 2016 16:27:08 -0700

draft-moriarty-pkcs1-03 has not yet entered IETF-wide Last Call, correct?

If so, when might it do so?

thanks,

=JeffH

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 22 Oct 2016 00:43:45 +0100

> If so, when might it do so?

Eh, no, that's [1] been approved by the IESG and is in the
RFC editor's queue. Why do you ask?

S.

[1] https://datatracker.ietf.org/doc/draft-moriarty-pkcs1/

---

From: "Hodges, Jeff" <[email-masked]>
Date: Mon, 24 Oct 2016 19:39:58 +0000

On 10/21/16, 4:43 PM, "saag on behalf of Stephen Farrell"
<[email-masked] on behalf of [email-masked]> wrote:
>RFC editor's queue.

doh, sorry to trouble you.

>Why do you ask?

prefer to reference that rather than 3447.

thx

=JeffH