Subject: [saag] Fwd: [tcpinc] FW: NomCom Cal for Feedback and Office Hours: IETF 97

From: [email-masked]
Date: Wed, 16 Nov 2016 17:30:56 +0900

If you haven't provided feedback to Nomcom, please consider doing so this week. 

Thank you.

Please excuse typos, sent from handheld device 

Begin forwarded message:

> From: "Black, David" <[email-masked]>
> Date: November 16, 2016 at 3:04:02 PM GMT+9
> To: tcpinc <[email-masked]>
> Subject: [tcpinc] FW: NomCom Cal for Feedback and Office Hours: IETF 97
> 
> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of NomCom Chair 2016
> Sent: Friday, November 11, 2016 8:19 PM
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: NomCom Cal for Feedback and Office Hours: IETF 97
> 
> All -
> 
> Please consider entering your feedback for the 2016-2017 NomCom early this
> week. We'll be doing on site interviews in Seoul and would appreciate your 
> inputs as we sort through our options. We have nominees for the IETF Chair 
> and the IAOC in addition to the IESG and IAB this cycle:
> 
> https://datatracker.ietf.org/nomcom/2016/feedback/
> 
> If you have general feedback areas or positions please send email to:
> 
> nomcom-2016 @ ietf.org
> 
> On-site in Seoul you can also give your feedback directly to the NomCom 
> either by talking with any NomCom Member (identified with an orange dot on 
> their badge). The full list of members can be found here:
> 
> https://datatracker.ietf.org/nomcom/2016/
> 
> or drop by during our open office hours:
> 
> MONDAY    11/14/16    
> 
>    1530-1550    Beverage and Snack Break - 3rd, 5th and 6th Floor Foyers
>    NomCom Office Hour: Studio 8, 6th floor
> 
> TUESDAY    11/15/16    
> 
>    1530-1550    Beverage and Snack Break - 3rd, 5th and  6th Floor Foyers
>    NomCom Office Hour: Studio 8, 6th floor    
> 
> THURSDAY    11/17/16    
> 
>    1210-1330    Break
>    NomCom Office Hour: Studio 8, 6th floor    
> and
>    16:50    
>    NomCom Office Hour: Studio 8, 6th floor    
> 
> Thanks -
> 
> Lucy Lynch
> NomCom Chair 2016-2017
> 
> _______________________________________________
> Tcpinc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpinc

---

From: [email-masked]
Date: Wed, 16 Nov 2016 17:30:56 +0900

Thank you.