Subject: Re: [saag] Proposal for "security.txt"

From: "Salz, Rich" <[email-masked]>
Date: Thu, 18 Jan 2018 03:52:41 +0000

>    https://tools.ietf.org/html/draft-foudil-securitytxt-00 
…
>    EKR has suggested that this may be a good topic to add to the upcoming
    SEC-DISPATCH meeting at IETF 100 in Singapore.
  
I don’t think we actually discussed this, did we?  What’s happening then?

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 18 Jan 2018 00:19:36 -0800

I've asked them to bring it back to SECDISPATCH London (more details on
that soonish)

-Ekr

On Wed, Jan 17, 2018 at 7:52 PM, Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 18 Jan 2018 00:20:17 -0800

> I've asked them to bring it back to SECDISPATCH London (more details on

Edit: Kathleen and I have asked them.