Subject: [saag] SECDISPATCH WG Summary from IETF 101

From: Roman Danyliw <[email-masked]>
Date: Tue, 20 Mar 2018 22:16:49 +0000

The SECDISPATCH WG met on Tuesday morning.  The items were dispatched as follows:

** draft: draft-foudil-securitytxt-03 -- AD-sponsorship

** draft: draft-nir-saag-star-01 -- bring to the LAMPS WG

** draft-housley-cms-mts-hash-sig-08 -- bring to the LAMPS WG

** draft: draft-birk-pep-trustwords-00 -- describe scope/problem statement to SAAG/SECDISPATCH mailing lists

** draft-friel-tls-atls-00 -- requires ART-SEC AD discussion for next steps

---

From: Fernando Gont <[email-masked]>
Date: Tue, 20 Mar 2018 22:55:34 +0000

Hello, Roman,

I had requested agenda time for the secdispatch session, but didn't get
a slot or a response about it.

Any clues?

Thanks,
Fernando

On 03/20/2018 10:16 PM, Roman Danyliw wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 20 Mar 2018 19:12:28 -0500

> a slot or a response about it.

There was the exchange about WG adoption not being a possible route,
which could perhaps have been confused as indicating that a timeslot
was not needed at all during a quick re-read of the mail archive.

But that's a pretty tiny clue...

-Ben

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 21 Mar 2018 00:15:00 +0000

Hello Fernando!

> -----Original Message-----
> From: Fernando Gont [mailto:[email-masked]]
> Sent: Tuesday, March 20, 2018 6:56 PM
> To: Roman Danyliw <[email-masked]>; [email-masked]
> Subject: Re: [saag] SECDISPATCH WG Summary from IETF 101
> 
> Hello, Roman,
> 
> I had requested agenda time for the secdispatch session, but didn't get a slot
> or a response about it.
> 
> Any clues?

Apologies are in order.  Your request was on the secdispatch list [1].  You should have gotten a time slot.  When collating the requests on the list to produce the draft agenda, I missed yours.  Compounding the matter, this omission was not caught during the draft agenda review [2] or during the meeting's agenda bashing.

Bottom line, I mistakenly omitted your request when making the agenda.  Sorry for this error and that you missed the opportunity to present your work at this meeting as a result.

Regretfully, as we have concluded the meeting for IETF 101, all the WG can offer is a slot at IETF 102.

Regards,
Roman

[1] https://www.ietf.org/mail-archive/web/secdispatch/current/msg00006.html
[2] https://www.ietf.org/mail-archive/web/secdispatch/current/msg00011.html

> > ** draft: draft-birk-pep-trustwords-00 -- describe scope/problem
> > statement to SAAG/SECDISPATCH mailing lists
> >