Subject: [saag] SecEvent WG summary

From: Yaron Sheffer <[email-masked]>
Date: Tue, 20 Mar 2018 11:30:40 +0000

Our meeting this week will take place Friday, first session, so
after SAAG.

We recently sent the SET format I-D to our incoming AD, and the
meeting on Friday will focus on the next layer up the stack, SET
delivery through a REST API.

Thanks,

Yaron

---

From: Daniel Migault <[email-masked]>
Date: Tue, 20 Mar 2018 11:51:14 +0000

Curdle does not meet this meeting. There are two remaining documents to be sent to the IESG and we expect the work to be done by next IETF meeting.
Yours,
Daniel

From: saag [mailto:[email-masked]] On Behalf Of Yaron Sheffer
Sent: Tuesday, March 20, 2018 11:31 AM
To: [email-masked]
Subject: [saag] SecEvent WG summary

Our meeting this week will take place Friday, first session, so after SAAG.

We recently sent the SET format I-D to our incoming AD, and the meeting on Friday will focus on the next layer up the stack, SET delivery through a REST API.

Thanks,
        Yaron