Subject: [saag] ISE - One other point

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 Nov 2018 08:00:41 -0000

Sorry, I fumbled.

One other thing...

It is my intention that all documents published in the Independent Stream are
adequately and explicitly labelled as what they are. For example,

"The FooCorp Protocol for Egg Timers"
"The Bah Consortium's Agreement for Building Interoperable Chickens"
"The BFistaan Government's Profile of the Bikeshed Colour Scheme"

This labelling:
- SHOULD be in the RFC title
- MUST be in the Abstract
- MUST be in the Introduction where it SHOULD be expanded upon

Please do discuss any of this (or anything else - I can talk about the history
of fairy tales for a long time ;-) with me further, but mail me direct as I do
not follow this list.

You can reach me at [email-masked] or (specifically for ISE activity) at
[email-masked]

Thanks,
Adrian

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Nov 2018 09:25:55 +0000

That's great.  I've noticed it in some recent ISE docs that I happened to review.  Thank you!