Subject: [saag] ACME report

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Mar 2019 11:36:41 +0000

ACME meet Wednesday 11:20-12:20.

We celebrated the official publication of the core ACME protocol, RFC 8555, with free beer and cash prizes. If you missed out, make sure to attend in Montreal. :)

Yoav presented status on the other drafts, some are ready for IESG (re)review, some need a bit more work. Yaron presented on the latest STAR update, there was some discussion about experimental vs standards track. WG members were asked to (re)read the spec and raise objections to resubmitting to IESG (more informal than redoing WGLC).

We had presentations on third-party device attestation and one on various client certificates. Neither was ready to consider for adoption, and work will continue on the email list. We hard a presentation on authority tokens, which is a general mechanism for third-party approving an ACME request. It is being used in STIR, such as an operator granting an Enterprise a sub-CA capability to make ACME requests to the work cellphones it issues to its employees.

---

From: Daniel Migault <[email-masked]>
Date: Wed, 27 Mar 2019 07:45:18 -0400

>
> Curdle did not met this week. The current drafts have all been move
> forward to the AD, so the WG is not any more actively working on any
> document.
>
Yours,
Daniel