Subject: [saag] SUIT at IETF 108

From: Russ Housley <[email-masked]>
Date: Thu, 30 Jul 2020 06:56:31 -0400

SUIT will not meet until Friday.

---

From: Dave Thaler <[email-masked]>
Date: Thu, 30 Jul 2020 12:29:30 +0000

> SUIT will not meet until Friday.

Since Ben asked for status since IETF 106, here's that report for SUIT.

Summary of SUIT activity since IETF 106:

*       SUIT held a joint hackathon with TEEP and RATS in Berlin in February, and had a virtual SUIT interim meeting collocated.

*       Two drafts were submitted to the IESG: draft-ietf-suit-architecture (currently in Last Call), and draft-suit-information-model (currently in AD Evaluation)

*       SUIT had another virtual hackathon on July 13th, to flesh out issues with draft-ietf-suit-manifest to discuss at IETF 108

*       As Russ noted, SUIT will meet on Friday and will continue discussion of the manifest draft

Dave