Subject: [SAM] Simplified Multicast Forwarding

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Thu, 28 Jul 2011 23:53:57 +0000

Hi,

This is the work on multicast /smart flooding going on the MANET WG, as I just mentioned in the meeting:

https://datatracker.ietf.org/doc/draft-ietf-manet-smf/

Regards,
Ronald in 't Velt

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 29 Jul 2011 13:19:40 -0400

Hi Ronald, all,

thanks for the pointer: from the perspective of SAM it maybe interesting 
to work on integration with the fixed Internet.

Does anybody know about approaches to glue IP multicast with MANET mcast?

Best regards,

Thomas

On 28.07.2011 19:53, Velt, R. (Ronald) in 't wrote:
> _______________________________________________
> SAM mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/sam

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Fri, 29 Jul 2011 18:11:34 +0000

Hi Thomas, all,

(see below)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Thomas C. Schmidt
> Sent: vrijdag 29 juli 2011 19:20
> To: [email-masked]
> Subject: Re: [SAM] Simplified Multicast Forwarding
> 
> Hi Ronald, all,
> 
> thanks for the pointer: from the perspective of SAM it maybe interesting to
> work on integration with the fixed Internet.
> 

Funny you should ask, since I suggested this as a potential work item during a discussion on future work in this week's MANET meeting. Also see this ML thread: http://www.ietf.org/mail-archive/web/manet/current/msg12144.html

Thomas Henderson provided these references:

[1] Chakeres, Ian D.; Danilov, Claudiu; Henderson, Thomas R.; Macker, Joseph P.; , "Connecting MANET Multicast," Military Communications Conference, 2007. MILCOM 2007. IEEE , vol., no., pp.1-7, 29-31 Oct. 2007

[2] Danilov, C.; Henderson, T.R.; Spagnolo, P.A.; Goff, T.; Kim, J.H.; , "MANET multicast with multiple gateways," Military Communications Conference, 2008. MILCOM 2008. IEEE , vol., no., pp.1-8, 16-19 Nov. 2008

I haven't had time yet to read these papers, but I am going to, soon.

Best regards,
Ronald in 't Velt