Subject: [SAM] Fwd: New Version Notification for draft-irtf-samrg-sam-baseline-protocol-01.txt

From: Dr Mario Kolberg <[email-masked]>
Date: Tue, 13 Nov 2012 13:00:10 +0000

Dear All,

we have submitted a new version of the SAM RG Baseline draft. This has 
more details on the messages and message coding bringing it in line with 
the RELOAD spec.

As we are working towards getting this draft finalised, we would welcome 
any comments!

Many thanks,
Mario & John

-------- Original Message --------
Subject: 	New Version Notification for 
draft-irtf-samrg-sam-baseline-protocol-01.txt
Date: 	Tue, 13 Nov 2012 04:45:01 -0800
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

A new version of I-D, draft-irtf-samrg-sam-baseline-protocol-01.txt
has been successfully submitted by Mario Kolberg and posted to the
IETF repository.

Filename:	 draft-irtf-samrg-sam-baseline-protocol
Revision:	 01
Title:		 Application Layer Multicast Extensions to RELOAD
Creation date:	 2012-11-13
WG ID:		 Individual Submission
Number of pages: 40
URL:             http://www.ietf.org/internet-drafts/draft-irtf-samrg-sam-baseline-protocol-01.txt
Status:          http://datatracker.ietf.org/doc/draft-irtf-samrg-sam-baseline-protocol
Htmlized:        http://tools.ietf.org/html/draft-irtf-samrg-sam-baseline-protocol-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-irtf-samrg-sam-baseline-protocol-01

Abstract:
    We define a RELOAD Usage for Application Layer Multicast as well as a
    mapping to the RELOAD experimental message type to support ALM.  The
    ALM Usage is intended to support a variety of ALM control algorithms
    in an overlay-independent way.  Two example algorithms are defined,
    based on Scribe and P2PCast.

The IETF Secretariat

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2441/5391 - Release Date: 11/12/12

-- 
The University of Stirling is ranked in the top 50 in the world in The Times Higher Education 100 Under 50 table, which ranks the world's best 100 universities under 50 years old.
The University of Stirling is a charity registered in Scotland, 
 number SC 011159.

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Tue, 13 Nov 2012 15:49:27 +0100

Dear Folks,

this draft should converge soon and therefore more reviews are needed. 
Please feel encouraged to take a look and provide your valuable feedback 
to the authors.

@Marc: Thanks for your previous in-depths comments. Do you see the 
issues resolved?

Thomas

On 13.11.2012 14:00, Dr Mario Kolberg wrote:
> URL:http://www.ietf.org/internet-drafts/draft-irtf-samrg-sam-baseline-protocol-01.txt
> Status:http://datatracker.ietf.org/doc/draft-irtf-samrg-sam-baseline-protocol
> Htmlized:http://tools.ietf.org/html/draft-irtf-samrg-sam-baseline-protocol-01
> Diff:http://www.ietf.org/rfcdiff?url2=draft-irtf-samrg-sam-baseline-protocol-01
>
> Abstract:
> Checked by AVG -www.avg.com
> ------------------------------------------------------------------------
> The University of Stirling is ranked in the top 50 in the world in The
> Times Higher Education 100 Under 50 table, which ranks the world's best
> 100 universities under 50 years old.
> The University of Stirling is a charity registered in Scotland, number
> SC 011159.
>
>
> _______________________________________________
> SAM mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/sam
>

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 13 Nov 2012 07:03:12 -0800

On 11/13/2012 06:49 AM, Thomas C. Schmidt wrote:
> Please feel encouraged to take a look and provide your valuable feedback to
> the authors.
> 
> @Marc: Thanks for your previous in-depths comments. Do you see the issues
> resolved?

I quickly read the diff and it looks promising.  I am currently implementing
ALM over RELOAD for a contract and it will take a week or two to align my
implementation to the new spec, so expect more comments soon.

Thanks.

>> Many thanks, Mario & John
>> 
>> 
>> 
>> -------- Original Message -------- Subject:     New Version Notification
>> for draft-irtf-samrg-sam-baseline-protocol-01.txt Date:     Tue, 13 Nov
>> 2012 04:45:01 -0800 From:     [email-masked] To:
>> [email-masked] CC:     [email-masked]
>> 
>> 
>> 
>> A new version of I-D, draft-irtf-samrg-sam-baseline-protocol-01.txt has
>> been successfully submitted by Mario Kolberg and posted to the IETF
>> repository.
>> 
>> Filename:     draft-irtf-samrg-sam-baseline-protocol Revision:     01 
>> Title:         Application Layer Multicast Extensions to RELOAD Creation
>> date:     2012-11-13 WG ID:         Individual Submission Number of
>> pages: 40 
>> 
>> Abstract: We define a RELOAD Usage for Application Layer Multicast as
>> well as a mapping to the RELOAD experimental message type to support ALM.
>> The ALM Usage is intended to support a variety of ALM control algorithms 
>> in an overlay-independent way.  Two example algorithms are defined, based
>> on Scribe and P2PCast.
>> 
>> 
>> 
>> 
>> The IETF Secretariat
>> 
>> 
>> 
>> ----- No virus found in this message. Checked by AVG -www.avg.com 
>> 100 universities under 50 years old. The University of Stirling is a
>> charity registered in Scotland, number SC 011159.
>> 
>> 
>> _______________________________________________ SAM mailing list 
>> [email-masked] http://www.irtf.org/mailman/listinfo/sam
>> 
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug