Subject: [scale] Future of this mailing list

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 1 Jul 2014 20:43:11 +0100

Hi,

There has been no traffic on this list since before London, so I need to ask:
shall we close the list and reopen it if/when there is a resurgence of interest?

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Fri, 04 Jul 2014 21:39:18 +0200

Folks,

 From my point of view it is OK to close this list.

/Loa

On 2014-07-01 21:43, Adrian Farrel wrote:
> _______________________________________________
> scale mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scale
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 6 Jul 2014 19:03:21 +0000

+1

> -----Original Message-----
> From: scale [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, July 04, 2014 3:39 PM
> To: [email-masked]; Adrian Farrel; Alia Atlas
> Subject: Re: [scale] Future of this mailing list
> 
> Folks,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 20 Jul 2014 12:55:28 +0100

Just two comments since I sent this mail. Both confirming to close the list.

We're done.

Thanks,
Adrian

> From: scale [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 01 July 2014 20:43
> To: [email-masked]
> Cc: 'Alia Atlas'
> Subject: [scale] Future of this mailing list
> 
> Hi,
>