Subject: [scim] Wednesday's interest group meeting

From: Tim Cappalli <[email-masked]>
Date: Mon, 19 Apr 2021 18:24:23 +0000

Hey all,

Wednesday's meeting is in the middle of IIW<https://internetidentityworkshop.com/> and I was also unable to get a primary presenter.

Did anyone have specific agenda items or should we skip the week so folks can attend IIW sessions?

tim

 Tim Cappalli | @timcappalli<https://www.twitter.com/timcappalli>

[Microsoft logo]

---

From: Matt Domsch <[email-masked]>
Date: Mon, 19 Apr 2021 19:49:47 +0000

I have been offline today. I would vote to cancel this week in favor of people attending IIW as I am also.

Thanks,
Matt
________________________________
From: scim <[email-masked]> on behalf of Tim Cappalli <Tim.Cappalli=[email-masked]>
Sent: Monday, April 19, 2021 1:24:23 PM
To: [email-masked] <[email-masked]>
Subject: [scim] Wednesday's interest group meeting

Hey all,

Wednesday's meeting is in the middle of IIW<https://urldefense.com/v3/__https://internetidentityworkshop.com/__;!!MsNKLpFGsw!duZff1dYwWLvMTI6TToD53zYLdQk2nOc5Jb4y8SytCz2rJPqdTWSYZdXu82ZhennBzM$> and I was also unable to get a primary presenter.

tim

 Tim Cappalli | @timcappalli<https://urldefense.com/v3/__https://www.twitter.com/timcappalli__;!!MsNKLpFGsw!duZff1dYwWLvMTI6TToD53zYLdQk2nOc5Jb4y8SytCz2rJPqdTWSYZdXu82ZauxBRhg$>

[Microsoft logo]

---

From: Phillip Hunt <[email-masked]>
Date: Mon, 19 Apr 2021 22:54:07 -0700

Ok with me. It seems I can’t make this weeks call either. 

Regards

Phil

> On Apr 19, 2021, at 12:50 PM, Matt Domsch <matt.domsch=[email-masked]> wrote:
> 
> 
> Wednesday's meeting is in the middle of IIW and I was also unable to get a primary presenter.
> 
>  Tim Cappalli | @timcappalli
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim