Subject: [scim] Wednesday's SCIM Interest Group meeting is cancelled

From: Tim Cappalli <[email-masked]>
Date: Tue, 20 Apr 2021 13:43:08 +0000

Hi all,

Based on the feedback, I'm going to cancel tomorrow's browser interactions special topics call so folks can attend IIW. The next meeting will be on 5/5 at 3PM UTC

tim

 Tim Cappalli |  @timcappalli<https://www.twitter.com/timcappalli>

[Microsoft logo]

---

From: Tim Cappalli <[email-masked]>
Date: Tue, 20 Apr 2021 13:44:07 +0000

*SCIM not browser interactions special topics call 🤦‍♂️
________________________________
From: Tim Cappalli
Sent: Tuesday, April 20, 2021 09:43
To: [email-masked] <[email-masked]>
Subject: Wednesday's SCIM Interest Group meeting is cancelled

Hi all,

tim

[Microsoft logo]