Subject: OPNET module for SCTP?

From: Craig Rodrigues <[email-masked]>
Date: Tue, 29 Oct 2002 10:26:36 -0500

Hi,

From the http://www.sctp.org web page, I know there
is an ns-2 module for SCTP developed at University of Delaware.

Does an OPNET ( http://www.sctp.org ) module for SCTP exist?
 
-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/325A
[email-masked]       BBN Technologies, a Verizon company
(617) 873-4725         Cambridge, MA

---

From: "Armando L. Caro Jr." <[email-masked]>
Date: Tue, 29 Oct 2002 14:57:19 -0500 (EST)

> Does an OPNET ( http://www.sctp.org ) module for SCTP exist?

Yes, but I don't know much about it other than it was developed by R.
Brennan and T. Curran of Dublin City University.

~armando

0--                                                --0
| Armando L. Caro Jr.     |       [email-masked] |
| University of Delaware  |  www.cis.udel.edu/~acaro |
0--                                                --0

---

From: Craig Rodrigues <[email-masked]>
Date: Tue, 29 Oct 2002 21:06:21 -0500

On Tue, Oct 29, 2002 at 02:57:19PM -0500, Armando L. Caro Jr. wrote:
> > Does an OPNET ( http://www.opnet.com ) module for SCTP exist?
> 

Cool, thanks.  I'll look into it.  They have a nice paper about their
work:
http://www.eeng.dcu.ie/~opnet/#[Brennan2001]