Subject: implementation of sctp

From: "dharani_s_me" <[email-masked]>
Date: Sun, 06 Oct 2002 13:37:23 +0530

sir,

    iam doing mtech computer science &amp; engg. i want to know how sctp is implemented. can you please sent me the source code implementation of SCTP.

please send me as early as possible. awaiting for your reply.

thanks,

dharani.s

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: Thomas Dreibholz <[email-masked]>
Date: Sun, 6 Oct 2002 13:55:06 +0200

On Sonntag, 6. Oktober 2002 10:07, dharani_s_me wrote:
> sir,
>
>
>     iam doing mtech computer science &amp; engg. i want to know how sctp is
> implemented. can you please sent me the source code implementation of SCTP.

You can download the userland SCTP implementation of the University of Essen 
here: http://www.sctp.de/sctp.html

Best regards
- -- 
=======================================================================
 Dipl.-Inform. Thomas Dreibholz
 Molbachweg 7
 D-51674 Wiehl-Forst    Mail: [email-masked]
 Germany                WWW:  http://www.exp-math.uni-essen.de/~dreibh
=======================================================================

---

From: "La Monte Henry Piggy Yarroll" <[email-masked]>
Date: Sun, 06 Oct 2002 05:53:42 -0500

You can find open source distributions of SCTP at sctp.org, sctp.de,
lksctp.sourceforge.net, and openss7.org.

I highly recommend the book by Randall Stewart and Qiaobing Xie,
http://www.sctp.org/book.html, which provides very complete coverage
of the implementation of SCTP.

On Sun, 06 Oct 2002 13:37:23 +0530, "dharani_s_me" <[email-masked]
> wrote:
> --=_MAILER_ATTACH_BOUNDARY1_20021060133723412776091
> Content-Type: text/plain; charset=us-ascii
> 
> sir,
> 
> 
> --=_MAILER_ATTACH_BOUNDARY1_20021060133723412776091
> Content-Type: text/html; charset=us-ascii
> 
> <P>sir,</P>
> <P>&nbsp;&nbsp;&nbsp; iam doing mtech computer science &amp; engg. i want to know how sctp is implemented. can you please sent me the source code implementation of SCTP.</P>
> <P>please send me as early as possible. awaiting for your reply.</P>
> <P>thanks,</P>
> <P>dharani.s</P>
> <P>&nbsp;</P>
> <hr><font face="Arial" size="2"><b>Get Your Private, Free E-mail from Indiatimes at  </font><a href="http://email.indiatimes.com"><font face="Arial" size="2">http://email.indiatimes.com</font></a></b><br>Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from <A href="http://www.planetm.co.in">http://www.planetm.co.in</A>
> 
> --=_MAILER_ATTACH_BOUNDARY1_20021060133723412776091--
>

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Sun, 06 Oct 2002 06:55:07 -0500

dharani_s_me wrote:

> sir,
>
>     iam doing mtech computer science & engg. i want to know how sctp 
> is implemented. can you please sent me the source code implementation 
> of SCTP.
>
> ------------------------------------------------------------------------
> *Get Your Private, Free E-mail from Indiatimes at 
> **http://email.indiatimes.com*

You can find sctp implementations at:

http://www.kame.net (sctp is bundled with the KAME BSD stack)
http://www.sctp.de ( a user lib version)
http://www.openss7.org

Regards

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)