Subject: SCTP prospects

From: "Abha Singh Bais" <[email-masked]>
Date: 1 Oct 2002 04:21:43 -0000

hello..,
           We are new to this group,and hope to learn as  much as 
we
  can about SCTP. We desire to do a 1-year long project in SCTP.
            We have still to decide the specific aspect of SCTP 
we
  want to focus on. Wishing to pursue further studies in the 
same
field down the line, we have been trying hard to narrow down to
  one aspect and tht's where we require this group's help..
            Two ideas we had in mind--
  1)comparing the performance of SCTP and TCP (but much work has
  already  been done in that)
analyzing the performance of SCTP on Ad-Hoc Networks
            we can take in as many suggestions as possible over 
this..,
             thanks a lot..,
                     abha and nitin.
  PS:- we did get one suggestion through personal mailing-- 
implementing http over sctp.wht say???

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Tue, 01 Oct 2002 07:43:33 -0500

Abha Singh Bais wrote:

> hello..,
>           We are new to this group,and hope to learn as  much as we
>            We have still to decide the specific aspect of SCTP we
>  want to focus on. Wishing to pursue further studies in the same
>            we can take in as many suggestions as possible over this..,
>             thanks a lot..,
>                     abha and nitin.
Abha:

I think I have already responded to you in a personel email (not the one 
you mention I think) but
I do want to address your last comment.

Peter Lei and myself DID get apache2 and mozilla running on SCTP (as 
well as ftpd/ftp ssh/sshd),
we plan on releasing the code  (a snapshot of both mozilla and apache2 
that will run SCTP) as soon
as I can get some cycles to do it :-0

And I will even leave up my web server running on one of my boxes that 
is on the open Big-I so
that if you download mozilla you can hit via SCTP a copy of the sctp web 
site :>

But ... like I said... I need some cylces first :-0

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)