Subject: question about INIT received in COOKIE-WAIT or COOKIE-ECHOED State

From: [email-masked]
Date: Wed, 11 Dec 2002 16:23:21 -0500

Hi List,

On Page 61 in RFC 2960, paragraph 2

   After that, the endpoint MUST NOT change its state, ........

I think that, basically it means "the corresponding TCB MUST NOT be
changed.". However, I am not sure.

Simon

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Thu, 12 Dec 2002 07:57:49 -0600

Hi Simon:

The context for page 61 is that you have an association and are happy with
it as far as you are concerned... then all of a sudden you receive an INIT
from your peer... (aka it may have restarted with you un-aware of this
or it is a impostor).

Now you send back the INIT-ACK as said but you don't want to
do anything to your TCB since you do not really know if the
guy is really your peer or some evil doer trying to mess you up...

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)