Subject: Re: checksum

From: "Vijay Kumar Choudhary" <[email-masked]>
Date: Wed, 5 Feb 2003 09:50:06 +0530 (India Standard Time)

Hi All,
   I had gone thru the RFC 3309 (SCTP Checksum). I want to know what is
reflected value ?? 

    Is there any other reference material for CRC32 ?

Regards,
Vijay

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Wed, 05 Feb 2003 04:14:02 -0600

>    Is there any other reference material for CRC32 ?
There is a reference are a couple of references in the
RFC that are worth looking at to answer our question.

[Castagnoli93] touches on crc32c I believe
[Williams93] mentions reflected value

There is also a draft that was floating around the iscsi wg .. don't know
if it made it to RFC.. but it is worth looking at ..

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)