Subject: Re: [Tsvwg] I-D ACTION:draft-ietf-tsvwg-sctpimpguide-08.txt

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 9 Mar 2003 22:14:49 -0700

I have been told by an author of this document that this document is normative.

Is this the case?

Could someone please point me to the place in the IETF process
where a draft document is considered normative before advancing?

--brian

On Tue, 04 Mar 2003, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Transport Area Working Group Working Group of the IETF.
> 
> 	Title		: Stream Control Transmission Protocol (SCTP) 
>                           Implementors Guide
> 	Author(s)	: R. Stewart, L. Ong et al.
> 	Filename	: draft-ietf-tsvwg-sctpimpguide-08.txt
> 	Pages		: 64
> 	Date		: 2003-3-3
> 	
> This document contains a compilation of all defects found up until
> the publishing of this document for the Stream Control Transmission
> Protocol (SCTP) RFC2960 [3].  These defects may be of an editorial or
> technical nature.  This document may be thought of as a companion
> document to be used in the implementation of SCTP to clarify errors
> in the original SCTP document.
> This document updates RFC2960 [3] and text within this document
> supersedes the text found in RFC2960 [3].
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-sctpimpguide-08.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-tsvwg-sctpimpguide-08.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-tsvwg-sctpimpguide-08.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Mon, 10 Mar 2003 05:28:52 -0600

Brian:

I stated to you (I think this is who you refer to) that our intention
is to make it normative whenever it gets incorporated into
a new RFC... You should know that all drafts are not normative
until they finish the IETF process.

Our discussion was in particular about text that you objected to..
my interpretation of your query was that you thought the text
could never be normative... and I just don't think that is true.. since
our intentions are to close the I-G soon...

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 10 Mar 2003 14:27:54 -0700

Randall,

When I said that the IG is not normative, I meant the current
draft.  It is my understanding that an implementation is not
compelled to follow a draft document.

Is that correct?

--brian

On Mon, 10 Mar 2003, Randall Stewart (cisco) wrote:

> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg