Subject: Spam on this list

From: Thomas Dreibholz <[email-masked]>
Date: Thu, 24 Apr 2003 17:04:57 +0200

Hi!

I receive a significant fraction of my daily spam from this list. Please 
configure the mailer daemon so that it only allows post by subscribers.

Best regards
- -- 
=======================================================================
 Dipl.-Inform. Thomas Dreibholz

 University of Essen,                            Room ES210
 Inst. for Experimental Mathematics              Ellernstraße 29
 Computer Networking Technology Group            D-45326 Essen/Germany
- -----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://www.exp-math.uni-essen.de/~dreibh
=======================================================================

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Thu, 24 Apr 2003 11:23:55 -0500

Thomas:

I would surely love to be able to do such.. but I have no
way to do that. The mailer at cisco is a tool that only
allows a http web front end.. even though I think
they use a common mail program behind it.

I have an ITS trouble ticket I put in a while ago requesting that
they either allow this option on there tool or AT LEAST turn
on the feature for this list.. so far I have gotten NO response...

ahh.. IT groups are the same no matter what company I have
every worked for (and I have worked for quite a few)... at least
its consistent everywhere :>

R

Thomas Dreibholz wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Hi!
>
>-----BEGIN PGP SIGNATURE-----
>Version: GnuPG v1.2.1 (GNU/Linux)
>
>iD8DBQE+p/0Z32BbsHYPLWURArRRAJ4ySPceqNtMeZE8TZvcR2JB1jrnEgCePppt
>Hiol5PxLX4ADCfbF0wjK8NE=
>=iwzK
>-----END PGP SIGNATURE-----
>
>
>  
>

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)

---

From: Pawel Hadam <[email-masked]>
Date: Mon, 28 Apr 2003 13:55:46 +0200

Hello Thomas,

TD> I receive a significant fraction of my daily spam from this list. Please
TD> configure the mailer daemon so that it only allows post by subscribers.

Does not work filter in a mailer program ???

if
     (To: = "SCTP @ Cisco" <[email-masked]>) and (Subject contains "[SPAM]")
the
     move_to_trash;

Pawel

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Mon, 28 Apr 2003 08:31:46 -0500

>     (To: = "SCTP @ Cisco" <[email-masked]>) and (Subject contains "[SPAM]")
Yep, my filters are setup that way :> but some may not have
this luxury...

That is one thing nice about the cisco mail system.. they do
at least classify suspected spam.. which I trash without looking
at :>

R