Subject: Drafts on SCTP

From: "Rajib Sarkar" <[email-masked]>
Date: Fri, 11 Apr 2003 15:18:33 -0700

Hi,
	Where do I find the following drafts. I can not find these drafts on IETF
Sigtran webpage http://www.ietf.org/html.charters/sigtran-charter.html.
	Stream Control Transmission Protocol (SCTP) Dynamic Address Reconfiguration
	Sockets API Extensions for Stream Control Transmission Protocol
	Stream Control Transmission Protocol (SCTP) Implementers Guide
	SCTP Partial reliability extension
Thanks
Rajib

---

From: Phillip Conrad <[email-masked]>
Date: Sat, 12 Apr 2003 11:11:08 -0400

The main drafts that relate to "pure SCTP" (as opposed to SCTP's applications to signalling transport)  have been moved from the sigtran working group to the tsvwg working group.   http://www.ietf.org/html.charters/tsvwg-charter.html  

tsvwg is the Transport Services working group, the same group that handles general purpose transport protocols such as TCP, UDP, etc. 

This reflects the fact that SCTP has broader application as a general purpose transport protocol, and is not limited only to signalling transport applications.

Thanks,
Phill Conrad 
Asst. Professor, CIS Dept., Temple University