Subject: Next bakeoff

From: "Rajib Sarkar" <[email-masked]>
Date: Wed, 9 Apr 2003 18:30:42 -0700

Hi,
	Can someone please provide me with the information that when and where the
next bakeoff wil be? Is there any already available test cases for that?
Thanks
Rajib

---

From: Peter Lei <[email-masked]>
Date: Wed, 09 Apr 2003 22:55:42 -0500

The scenarios and scoring mechanism that I would expect to be used is
described in draft-stewart-tsvwg-sctpscore-00.txt

http://www.ietf.org/internet-drafts/draft-stewart-tsvwg-sctpscore-00.txt

--peter

---

From: Phillip Conrad <[email-masked]>
Date: Thu, 10 Apr 2003 00:27:18 -0400

>next bakeoff wil be? Is there any already available test cases for that?

Jun 1-8 2003 in Newark Delaware.    See http://pel.cis.udel.edu/interop for more information, and to register.   You can also contact me <[email-masked]> to be placed on a separate (moderated, no-spam) mailing list devoted exclusively to that event.

We are hoping that folks will try to register by May 1st, since we are running the event on a non-profit basis, and are relying solely on registration fees to cover expenses (unless some corporate donors want to be generous. :-) ).

I am working with Randall Stewart and others to generate the test case document.   

Suggestions for test cases and how to organize the testing session are welcomed; there was a desire on the part of some after the last bakeoff for "more structure" in the testing.   I don't know if that is a majority or a minority opinion; it is just one that I saw reflected more than once in the feedback that I got when polling the 5th bakeoff participants.   Some discussion on that point would be welcomed.

Thanks,
Phill

-- Phill Conrad, Asst. Professor, Temple University
-- Philadelphia PA 19122  [email-masked]

---

From: Phillip Conrad <[email-masked]>
Date: Thu, 10 Apr 2003 01:12:44 -0400

Yes, Peter is right.. that document will be our baseline... any input from others with suggestions about changes or additions is certainly welcome and appropriate, and will be considered.