Subject: Re: mobile SCTP

From: "Seok Joo Koh" <[email-masked]>
Date: Thu, 19 Jun 2003 14:25:02 +0900

Hi everybody

The mSCTP I-D has been updated a little more by incorporating some technical inputs on "RSerPool."

Please find the I-D at:

http://www.ietf.org/internet-drafts/draft-sjkoh-sctp-mobility-02.txt

Thanks for your attentions !

Yours faithfully,

Seok J. Koh
ETRI
----- Original Message ----- 
From: "Seok Joo Koh" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, June 17, 2003 2:19 PM
Subject: mobile SCTP

> Hi all,
> 
> An I-D on mobile SCTP has now been uploaded at
> 
> http://www.ietf.org/internet-drafts/draft-sjkoh-sctp-mobility-01.txt
> 
> Abstract:
>     This document discusses the architecture of mobile SCTP (mSCTP) for 
>     IP mobility support. The SCTP is the third transport layer protocol 
>     next to TCP/UDP. It can also be used for IP mobility from the multi-
>     homing features. The SCTP with the ADDIP extension (or mSCTP) would 
>     provide seamless or soft handover for the mobile host without support 
>     of routers or agents in the networks. For location management, the 
>     mSCTP could be used along with Mobile IP or Session Initiation 
>     Protocol.
> 
> Any feedback will be welcome.
> 
> Yours faithfully,
> 
> Seok J. Koh
> ETRI
Yours faithfully,

Seok J. Koh
ETRI

---

From: Qiaobing Xie <[email-masked]>
Date: Thu, 19 Jun 2003 18:54:56 -0500

You probably also want to send this to the tsvwg list. You will have a
wider audience there.

-Qiaobing