Subject: patch 10 of SCTP

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Wed, 02 Jul 2003 09:14:41 -0500

Dear all:

Patch 9 has now been completely included inside the KAME release
with the June 30th snap. However .. in the mean time.. I have
converted the HS-SCTP algorithm to int and also fixed
a couple of bugs, one from Michael Tuexen with auto-close and
another rwnd issue I found.

Please find patch-10 for the June 30th snap on

http://www.sctp.org

Kame can be found at:

http://www.kame.net

R

-- 
Randall R. Stewart
ITD
Cisco Systems Inc.
[email-masked] 815-342-5222(cell) or 815-477-2127(office)

---

From: "Xiaodan Tang" <[email-masked]>
Date: Wed, 16 Jul 2003 11:37:50 -0400

If I am reading the draft correct, this is a setsockopt() *ONLY* now,
so it shouldn't be pass to sctp_opt_info(), right?

-xtang

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Fri, 18 Jul 2003 16:28:37 -0500

>so it shouldn't be pass to sctp_opt_info(), right?
Yep... thats right.. it is only a set not a get...

R