Subject: Where are the sctp-impl archives?

From: Craig Rodrigues <[email-masked]>
Date: Wed, 18 Feb 2004 17:56:38 -0500

Hi,

The mailing list archives for sctp-impl haven't been updated
since May 2003.  What's going on?

http://www.sctp.org/archive/date.html
http://66.93.186.36/archive/date.html

-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/325A
[email-masked]       BBN Technologies
(617) 873-4725         Cambridge, MA

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Wed, 18 Feb 2004 17:25:43 -0600

>http://66.93.186.36/archive/date.html
The hypermail cron is getting an error... but I have
been too busy to go twiddle with it and figure
out what is wrong... sigh..

I will try to get to it this week.. The IETF also maintains
a non-hypmail type archive as well...

R

-- 
Randall R. Stewart
ITD - Transport Technologies
815-477-2127(o) or 815-342-5222(c)