Subject: SCTP socket question

From: "Rajib Sarkar" <[email-masked]>
Date: Tue, 13 Apr 2004 08:29:09 -0700

Hi,
	I have a very basic question about SCTP socket API. If my requirement is
that I need to have multiple association going out from one endpoint, can I
use one-to-one socket? Or I have to use one-to-many sockets?
Thanks
Rajib

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 13 Apr 2004 20:26:22 +0200

I think the 1toM style will do.

Best regards
Michael