Subject: how to get sctp ...

From: Ilknur Aydin <[email-masked]>
Date: Wed, 9 Feb 2005 23:34:08 -0500 (EST)

Hello all:

we need a free sctp real implementation in linux kernel (version
2.4.20) or in user-space with Dynamic Address Reconfiguration extension.
Where could we get it ? Which one would you suggest ?

Also, where could we get a real multimedia application (may be video)
-hopefully- with source code that uses SCTP?

thanks,
ilknur

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 12 Feb 2005 21:04:46 +0100

I would suggest the LKSCTP implementation...

Best regards
Michael