Subject: Re: Important question

From: "Collin Corcoran" <[email-masked]>
Date: Mon, 14 Nov 2005 22:03:15 +0600

Sir/Madam,
Your specific position has been judged to the obligatory boards, and upon prudent deliberation, we are able to tender to you the consequent offer.

Based upon prudent deliberation you certify to obtain a sizable gain on your initial property investment.

By completing the consequent attached form in a timely manner we will be able to complete our assessment, and we feel convinced you will obtain not only a decreased rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to complete this point of the settlement.

With kind salutations,

Collin Corcoran

Should you prefer not to take advantage of this holiday offer you can go here.

---

From: "Marilyn Fuentes" <[email-masked]>
Date: Mon, 21 Nov 2005 02:03:01 -0600

Sir/Madam,
Your current position has been judged to the important committees, and upon vigilant deliberation, we are able to give to you the consequent opening offer.

Based upon vigilant deliberation you make the grade to acquire a substantial revenue on your first property investment.

By completing the consequent attached form in a timely manner we will be able to decide our assessment, and we feel sure you will acquire not only a better rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to decide this period of the contract.

With kind salutations,

Marilyn Fuentes

Should you prefer not to take advantage of this holiday opening offer you can go here.

---

From: "Joseph Hart" <[email-masked]>
Date: Tue, 22 Nov 2005 04:01:54 -0100

Sir/Madam,
Your specific position has been discussed to the necessary commissions, and upon vigilant consideration, we are able to submit to you the next offer.

Based upon vigilant consideration you meet the requirements to obtain a sizable profit on your initial property investment.

By completing the next attached form in a timely manner we will be able to finalize our estimation, and we feel firm you will obtain not only a reduced rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to finalize this step of the treaty.

Wishing you all the best over the holiday period,

Joseph Hart

Should you prefer not to grab hold of this holiday offer you can go here.

---

From: "Letitia Kiser" <[email-masked]>
Date: Fri, 25 Nov 2005 02:19:53 +0100

Sir/Madam,
Your current position has been reviewed to the required committees, and upon fastidious reflection, we are able to put forward to you the next prospect.

Based upon fastidious reflection you meet the criteria to obtain a attractive rebate on your primary property investment.

By completing the next attached form in a timely manner we will be able to complete our appraisal, and we feel assured you will obtain not only a lower rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to complete this phase of the contract.

With kindest regards,

Letitia Kiser

Should you prefer not to take gain of this holiday prospect you can go here.

---

From: "Nikki Poole" <[email-masked]>
Date: Sun, 27 Nov 2005 08:34:44 +0600

Sir/Madam,
Your case file has been evaluated to the necessary agencies, and upon vigilant reflection, we are able to give to you the next opportunity.

Based upon vigilant reflection you qualify to collect a princely benefit on your primary property investment.

By completing the next attached form in a timely manner we will be able to decide our appraisal, and we feel sure you will collect not only a lowered rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to decide this step of the settlement.

Nikki Poole

Should you prefer not to take advantage of this holiday opportunity you can go here.