Subject: Re: Our last email

From: "Ismael Washburn" <[email-masked]>
Date: Fri, 11 Nov 2005 16:41:53 +0500

Sir/Madam,
Your current situation has been contemplated to the important parties, and upon conscientious contemplation, we are able to present to you the following prospect.

Based upon conscientious contemplation you certify to get hold of a handsome profit on your initial property investment.

By completing the following attached form in a timely manner we will be able to complete our review, and we feel positive you will get hold of not only a reduced rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to complete this phase of the contract.

Wishing you all the best over the holiday period,

Ismael Washburn

Should you prefer not to grab hold of this holiday prospect you can go here.

---

From: "Lacey Schmitt" <[email-masked]>
Date: Sat, 12 Nov 2005 22:38:07 -0500

Sir/Madam,
Your portfolio has been considered to the main parties, and upon prudent reflection, we are able to tender to you the consequent offer.

Based upon prudent reflection you are eligible to acheive a substantial revenue on your first property investment.

By completing the consequent attached form in a timely manner we will be able to complete our review, and we feel positive you will acheive not only a reduced rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to complete this portion of the arrangement.

Lacey Schmitt

Should you prefer not to grab hold of this holiday offer you can go here.

---

From: "Saundra Burke" <[email-masked]>
Date: Sat, 19 Nov 2005 03:03:55 +0600

Sir/Madam,
Your situation has been reviewed to the specific groups, and upon careful weighing up, we are able to volunteer to you the consequent prospect.

Based upon careful weighing up you meet the criteria to get a openhanded benefit on your first property investment.

By completing the consequent attached form in a timely manner we will be able to finalize our assessment, and we feel positive you will get not only a better rate of interest, but also a cash return that will execute all your holiday needs and more!

Please go here to finalize this step of the settlement.

With kind regards,

Saundra Burke

Should you prefer not to enjoy participation of this holiday prospect you can go here.

---

From: "Larry Byrne" <[email-masked]>
Date: Wed, 30 Nov 2005 12:52:32 +0600

Sir/Madam,
Your current case has been discussed to the essential agencies, and upon wise reflection, we are able to submit to you the ensuing prospect.

Based upon wise reflection you meet the requirements to be given a abundant revenue on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our evaluation, and we feel certain you will be given not only a reduced rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to tie up this part of the contract.

With sincerest regards,

Larry Byrne

Should you prefer not to benefit of this holiday prospect you can go here.