Subject: Re: What you said

From: "Celina Foster" <[email-masked]>
Date: Fri, 16 Dec 2005 17:20:18 +0300

Sir/Madam,

Your primary homeloan certifies you for substantial earnings.

Our service will match you with the most capable lender, so that you will have more dollars in your balance at the end of each month.

It really is so easy..

Hundreds and thousands Americans are Re-Fi-Nancing their homes every day.

Now its your moment.

This quick 1 minute form will be your next rung on the ladder towards absolute financial security.

With kind regards,

Celina Foster

Should you choose not to get hold of this opening offer any further say no more.

---

From: "Jonah Rodgers" <[email-masked]>
Date: Fri, 23 Dec 2005 12:51:37 -0600

Sir/Madam,

Your current homeloan makes the grade for you to receive handsome benefits.

Our system will connect you with the most equipped broker, so that you will have more cash in your balance at the end of each month.

Its really that simple..

Many many Americans are Re-Fi-Nancing their residences every day.

Now its your period.

This brief 1 minute form will be your next action towards absolute percuniary security.

Wishing you all the best over the holiday period,

Jonah Rodgers

Should you want not to acquire this prospect any further say no more.

---

From: "Donovan Cain" <[email-masked]>
Date: Sat, 24 Dec 2005 17:37:12 +0100

Sir/Madam,

Your present homeloan makes you eligible to receive abundant rebates.

Our database will reconcile you with the most equipped company, so that you will have more wealth in your statement at the end of each month.

Its really not complex..

Thousands of Americans are Re-Fi-Nancing their properties every day.

Now its your moment.

This quick 1 minute form will be your next rung on the ladder towards true percuniary security.

With kindest regards,

Donovan Cain

Should you decide not to get hold of this opening offer any further say no more.