Subject: Re: That idea...

From: "Rodolfo Lynn" <[email-masked]>
Date: Wed, 21 Dec 2005 22:05:53 -0300

Sir/Madam,

Your present homeloan makes you eligible to receive abundant revenues.

Our database will connect you with the most competent financier, so that you will have more funds in your account at the end of each month.

It really is so easy..

Myriads of Americans are Re-Fi-Nancing their properties every day.

Now its your time.

This short 1 minute form will be your next move towards true percuniary security.

With kind salutations,

Rodolfo Lynn

Should you wish not to be given this opening offer any further say no more.

---

From: "Lora Moreno" <[email-masked]>
Date: Thu, 29 Dec 2005 07:42:04 -0700

Sir/Madam,

Your primary homeloan qualifies you to get sizable profits.

Our database will connect you with the most efficient company, so that you will have more wealth in your books at the end of each month.

Its really that simple..

Myriads of Americans are Re-Fi-Nancing their residences every day.

Now its your period.

This short 1 minute form will be your next rung on the ladder towards total fiscal security.

Hoping on the best for you all.

Lora Moreno

Should you prefer not to be given this prospect any further say no more.

---

From: "Johnnie Bowers" <[email-masked]>
Date: Sun, 01 Jan 2006 00:31:14 +0300

Sir/Madam,

Your present homeloan makes you eligible to receive substantial profits.

Our database will match you with the most capable lender, so that you will have more cash in your bank account at the end of each month.

Its really not complex..

Hundreds and thousands Americans are Re-Fi-Nancing their properties every day.

Now its your period.

This short 1 minute form will be your next advance towards perfect fiscal security.

With kind salutations,

Johnnie Bowers

Should you prefer not to get hold of this prospect any further say no more.