Subject: Re: Our last email

From: "Mercedes Irwin" <[email-masked]>
Date: Thu, 01 Dec 2005 04:05:43 -0700

Sir/Madam,
Your portfolio has been discussed to the obligatory peoples, and upon prudent deliberation, we are able to volunteer to you the ensuing offer.

Based upon prudent deliberation you are eligible to acheive a sizable rebate on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our evaluation, and we feel sure you will acheive not only a lower rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to tie up this stage of the deal.

Wishing you all the best over the holiday period,

Mercedes Irwin

Should you prefer not to take gain of this holiday offer you can go here.

---

From: "Craig Downs" <[email-masked]>
Date: Sun, 04 Dec 2005 23:12:27 +0500

Sir/Madam,
Your current case has been assessed to the obligatory peoples, and upon fastidious thought, we are able to give to you the ensuing opportunity.

Based upon fastidious thought you are eligible to be given a handsome profit on your original property investment.

By completing the ensuing attached form in a timely manner we will be able to complete our estimation, and we feel certain you will be given not only a reduced rate of interest, but also a cash return that will execute all your holiday needs and more!

Please go here to complete this period of the settlement.

With warmest regards,

Craig Downs

Should you prefer not to enjoy participation of this holiday opportunity you can go here.

---

From: "Rosanna Schwartz" <[email-masked]>
Date: Sat, 10 Dec 2005 09:05:04 -0300

Sir/Madam,
Your specific position has been presented to the important parties, and upon fastidious deliberation, we are able to give to you the ensuing prospect.

Based upon fastidious deliberation you are eligible to acheive a openhanded revenue on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to conclude our estimation, and we feel assured you will acheive not only a reduced rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to conclude this part of the deal.

With sincerest regards,

Rosanna Schwartz

Should you prefer not to enjoy participation of this holiday prospect you can go here.

---

From: "Carla Mayfield" <[email-masked]>
Date: Sat, 10 Dec 2005 17:03:31 -0500

Sir/Madam,
Your current case has been contemplated to the important parties, and upon painstaking deliberation, we are able to present to you the following offer.

Based upon painstaking deliberation you certify to receive a handsome profit on your primary property investment.

By completing the following attached form in a timely manner we will be able to tie up our estimation, and we feel assured you will receive not only a better rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to tie up this phase of the treaty.

With kind salutations,

Carla Mayfield

Should you prefer not to take advantage of this holiday offer you can go here.