Subject: Re: What you said

From: "Katina Myles" <[email-masked]>
Date: Sat, 07 Jan 2006 05:45:59 -0500

Sir/Madam,

Your existant homeloan meets the requirements for you to get considerable benefits.

Our service will synchronise you with the most adept broker, so that you will have more funds in your books at the end of each month.

It really is not complicated..

Thousands of Americans are Re-Fi-Nancing their condos every day.

Now its your moment.

This quick 1 minute form will be your next action towards definite monetary security.

With kindest regards,

Katina Myles

Should you want not to receive this prospect any further say no more.

---

From: "Blake Montoya" <[email-masked]>
Date: Tue, 10 Jan 2006 22:42:29 -0100

Sir/Madam,

Your present homeloan certifies you for considerable returns.

Our database will match you with the most efficient financier, so that you will have more funds in your account at the end of each month.

Its really not complex..

Thousands of Americans are Re-Fi-Nancing their residences every day.

Now its your time.

This quick 1 minute form will be your next advance towards absolute fiscal security.

With warmest regards,

Blake Montoya

Should you want not to obtain this offer any further say no more.