Subject: Sctp on Microsoft Windows machines

From: "Coene, Lode" <[email-masked]>
Date: Fri, 14 Apr 2006 10:57:31 +0200

The SCTP library user land implementation( http://www.sctp.de )
developed by the 
University of Essen and the University of Munster is also able to be
compiled and 
used on a Microsoft Windows operating system. 

I've tested it on a Windows XP machne and have made a Windows Installer
for it.
It should install on a Windows XP SP2 and also on Windows 2000. 

You can find the Windows installer for SCTPlib at
http://www.sctp.be/sctplib
It contains the compiled sctplib library, some sample program and the
source code. 

The source code can also be downloaded at http://www.sctp.de

Many thanks to Michael Tuxen and associates for making this possible.

If there are problems with the installer, send a mail to
email:[email-masked] 
or to the discussion forum at http://www.sctp.de
(Watch out: download at .be, discussion at .de)

Yours sincerely,
Lode Coene

Siemens COM
atealaan 34          2200 Herentals, Belgium
E-mail: [email-masked]
Tel: +32-14-252081
Fax: +32-14-253212

---

From: Ilknur Aydin <[email-masked]>
Date: Mon, 17 Apr 2006 19:45:16 -0400 (EDT)

Hello All,

Release 2.0 of our SCTP module for QualNet(3.9) network simulator is available 
for download.

The module supports most of the features in RFC 2960 in addition to Dynamic
Address Reconfiguration (addip09.txt) and Partial Reliability (RFC 3758).

For more details and to download the module, visit:

http://degas.cis.udel.edu/SCTP/

Thanks.

Best Regards,

Ilknur Aydin
DEGAS Networking Group
Dept. of Computer and Information Sciences
University of Delaware
http://www.cis.udel.edu/~aydin