Subject: [secdir] review of draft-ietf-nfsv4-pnfs-obj-09.txt

From: "Turner, Sean P." <[email-masked]>
Date: Tue, 18 Nov 2008 12:22:58 -0600

I have reviewed this document as part of the security directorate's ongoing
effort to review all IETF documents being processed by the IESG.  These
comments were written primarily for the benefit of the security area
directors.  Document editors and WG chairs should treat these comments just
like any other last call comments.

I premise this review with the following: a) I'm not an NFS expert and I
don't play one on TV or on YouTube b) I did actually skim the 605-page base
document to try to get a little smarter on NFS (but I'm not sure how much
smarter).

I think the document is well written and the security considerations section
addresses the questions/concerns I thought of.

Editorial nits:

Section 2.1.2: r/Pnfs_osd_version/pnfs_osd_version4
Ref [5]/[7]: Authors instead of companies?

spt

_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: Benny Halevy <[email-masked]>
Date: Wed, 19 Nov 2008 20:56:35 +0200

Sean, many thanks for your review and comments.
I agree with both comments and corrected them locally.

Sean/Lars, should I just submit an updated draft now,
or should I wait to see if there are any more comments
from the upcoming discussion planned for 2008-12-06?

Benny

---

From: "Turner, Sean P." <[email-masked]>
Date: Wed, 19 Nov 2008 13:57:13 -0600

I don't think that my comments alone would require a new version to be
published (i.e., I'd wait until AUTH48).

spt

>-----Original Message-----
>From: Benny Halevy [mailto:[email-masked]] 
>Sent: Wednesday, November 19, 2008 12:57 PM
>To: Turner, Sean P.; [email-masked]
>Cc: secdir; [email-masked]; [email-masked]; 
>[email-masked]; [email-masked]; Benny Halevy
>Subject: Re: review of draft-ietf-nfsv4-pnfs-obj-09.txt
>
>Sean/Lars, should I just submit an updated draft now, or 
>should I wait to see if there are any more comments from the 
>upcoming discussion planned for 2008-12-06?
>
>Benny
>
>> I have reviewed this document as part of the security directorate's 
>> ongoing effort to review all IETF documents being processed by the 
>> IESG.  These comments were written primarily for the benefit of the 
>> security area directors.  Document editors and WG chairs 
>should treat 
>> these comments just like any other last call comments.
>> 
>> I premise this review with the following: a) I'm not an NFS 
>expert and 
>> I don't play one on TV or on YouTube b) I did actually skim the 
>> 605-page base document to try to get a little smarter on NFS 
>(but I'm 
>> not sure how much smarter).
>> 
>> I think the document is well written and the security considerations 
>> section addresses the questions/concerns I thought of.
>> 
>> Editorial nits:
>>