Subject: [secdir] Dinner with Bruce Schneier in MPLS on Sunday

From: Derek Atkins <[email-masked]>
Date: Thu, 13 Nov 2008 20:31:54 -0500

Hey all,

Bruce Schneier lives in Minneapolis.  I was talking with him about
a security area dinner, and we've settled on Sunday Evening.  He
can make reservations at a local restaurant and we can all meet
up and talk and exchange ideas.

If you'd like to join our merry gang please let us know so that
we can get an accurate count.  The plan is to meet at the IETF
Registration Desk after the Welcome Reception (1900 Sunday) and
then head to dinner from there.

See you all Sunday,

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 15 Nov 2008 13:40:19 -0800

At Sat, 15 Nov 2008 13:39:12 -0800,
Eric Rescorla wrote:
> At Thu, 13 Nov 2008 20:31:54 -0500,
> Derek Atkins wrote:
> I'm interested. Lisa not.

Also, a moron who doesn't know how to trim Cc: lines.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 15 Nov 2008 13:39:12 -0800

-Ekr