Subject: [secdir] SecDir lunch on Tuesday

From: <[email-masked]>
Date: Wed, 12 Nov 2008 13:48:35 +0200

We'll have the Security Directorate lunch on Tuesday as before;
the room is Symphony III.

As usual, bring your own lunch and we will discuss what's
going on in the area and around the IETF.

Best regards,
Pasi & Tim
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: <[email-masked]>
Date: Tue, 18 Nov 2008 19:10:18 +0200

A reminder about our lunch: the Symphony III room is on the 
2nd floor, end of corridor past the terminal room. 

The lobby coffee shop might sell something useful; there are also 
several places that sell sandwiches (etc.) on the skyway (towards
International Centre/AT&T Building).

Best regards,
Pasi 

> -----Original Message-----
> From: Eronen Pasi (Nokia-NRC/Helsinki) 
> Sent: 12 November, 2008 13:49
> To: [email-masked]'
> Subject: SecDir lunch on Tuesday
> 
>