Subject: [secdir] SecDir lunch at IETF74

From: <[email-masked]>
Date: Tue, 10 Mar 2009 08:30:31 +0100

Folks,

We'll have the Security Directorate lunch on Tuesday as before.
We are still waiting on a room assignment, but will send the room  
number as soon as we get it from the secretariat. 

As usual, bring your own lunch and we will discuss what's 
going on in the area and around the IETF. 

Best regards, 
Pasi & Tim

---

From: <[email-masked]>
Date: Sun, 22 Mar 2009 17:10:15 +0100

The room will be Continental 7&8.

Best regards,
Pasi 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Eronen Pasi 
> (Nokia-NRC/Helsinki)
> Sent: 10 March, 2009 09:31
> To: [email-masked]
> Subject: [secdir] SecDir lunch at IETF74
> 
> Folks,
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
>