Subject: Re: [secdir] secdir re-review of draft-crocker-email-arch-13

From: Dave CROCKER <[email-masked]>
Date: Fri, 29 May 2009 09:37:10 -0700

thanks!

d/

Patrick Cain wrote:
> Hi,
> 
> I have reviewed this document as part of the security directorate's 
> ongoing effort to review all IETF documents being processed by the 
> IESG.  These comments were written primarily for the benefit of the 
> security area directors.  Document editors and WG chairs should treat 
> these comments just like any other last call comments.
> 
> This was a re-review for an updated document.
> 
> My previously raised concerns have been addressed. 
> 
> Pat
> 
> 

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Patrick Cain" <[email-masked]>
Date: Fri, 29 May 2009 12:34:15 -0400

Hi,

Pat