Subject: [secdir] Security Directorate lunch on Tuesday

From: <[email-masked]>
Date: Tue, 21 Jul 2009 14:31:55 +0200

We'll have the Security Directorate lunch on Tuesday as before;
the room is 202. As usual, bring your own lunch and we will 
discuss what's going on in the area and around the IETF.

(And yes, we're aware that ISOC is (again) organizing a panel
overlapping with our lunch...)

Best regards,
Pasi & Tim

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 21 Jul 2009 09:35:01 -0700

>discuss what's going on in the area and around the IETF.

Knowing where sandwich places are ahead of time would help us start reasonably on time.

>overlapping with our lunch...)

I suspect that will happen consistently in the future. I sure hope it does. The amount of publicity value from the one in San Francisco was *huge*, and this one should be no different.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 21 Jul 2009 13:49:23 -0400

--On Tuesday, July 21, 2009 09:35:01 AM -0700 Paul Hoffman 
<[email-masked]> wrote:

> I suspect that will happen consistently in the future. I sure hope it
> does. The amount of publicity value from the one in San Francisco was
> *huge*, and this one should be no different.

Surely we can hope that ISOC continues to hold such panels while also 
hoping they pick someone else to overlap with?

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 21 Jul 2009 11:42:05 -0700

At 1:49 PM -0400 7/21/09, Jeffrey Hutzelman wrote:
>--On Tuesday, July 21, 2009 09:35:01 AM -0700 Paul Hoffman <[email-masked]> wrote:
>
>Surely we can hope that ISOC continues to hold such panels while also hoping they pick someone else to overlap with?

You may be overestimating the importance of the secdir lunch in the larger scheme of things. The kind of publicity that ISOC is garnering for important IETF protocols vastly outweighs the value of our discussions over sandwiches. For example, look at how much press about IPv6 appeared the day after the ISOC presentation in San Francisco.

If need be, we can move our lunch to a different day. OTOH, we are not the target audience for the presentations, so I don't see a reason to do so.

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 22 Jul 2009 14:19:51 +0700

Paul Hoffman [mailto://[email-masked]] writes:
...

> If need be, we can move our lunch to a different day. 

I would like it, since the RFC Editorial Board typically lunches on Tuesday.

...

---

From: "David Harrington" <[email-masked]>
Date: Wed, 22 Jul 2009 10:50:58 -0400

I would like to avoid conflict with the OPSDIR lunch (Monday) and the
WG Chairs lunch (Wednesday).

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Glen Zorn
> Sent: Wednesday, July 22, 2009 3:20 AM
> To: 'Paul Hoffman'; [email-masked]
> Subject: Re: [secdir] Security Directorate lunch on Tuesday
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 22 Jul 2009 10:55:16 -0400

I think the GEN ART lunch is going to be Thursday.

spt

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 22 Jul 2009 08:11:48 -0700

Just a note that I wasn't suggesting that we change our lunch *this week*, but maybe consider it for the future. However, it is clear that "regular" lunches already occupy Monday and Wednesday, so there might be a permanent conflict.