Subject: [secdir] Email statistics for SEC WGs

From: "[email-masked]" <[email-masked]>
Date: Thu, 23 Jul 2009 10:02:35 +0200

FYI: Here's some data about how active the WG mailing lists in
security area have been in 2009.

I'm not sure what conclusions can be drawn from this -- different
WGs are in different phases of their work, have different number
of work items, and communication styles are different. But perhaps
someone finds these interesting...

Emails on WG mailing list from 2009-01-01 to 2009-07-21
(some spam excluded manually when it would have had a big
effect on the numbers):

WG        messages/month
========= ==============
dkim      240
ipsecme   139
sasl      103
pkix      88
krb-wg    83
isms      82
tls       65
hokey     47
keyprov   36
smime     25
emu       23
kitten    15
syslog    11
nea       7
btns      4
ltans     2
msec      1
==============
total     971

Best regards,
Pasi

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 24 Jul 2009 13:18:38 +0300

>(some spam excluded manually when it would have had a big
Wow. Do we get prises for the number of emails posted :-)?

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 24 Jul 2009 11:43:00 +0100

> Wow. Do we get prises for the number of emails posted :-)?

Only the sensible ones. That might well take our WG
off the top of the list;-)

S.