Subject: Re: [secdir] Paper on RSA 1024 and ECC

From: Yaron Sheffer <[email-masked]>
Date: Sun, 2 Aug 2009 09:54:37 +0300

And, as we speak, a yet newer attack on AES-256.

http://www.schneier.com/blog/archives/2009/07/another_new_aes.html

Thanks,
	Yaron

> -----Original Message-----
> From: Yaron Sheffer
> Sent: Tuesday, July 28, 2009 13:58
> To: 'Paul Hoffman'; [email-masked]
> Subject: RE: [secdir] Paper on RSA 1024 and ECC
> 
> And the AES-256 related-key attack:
> http://www.schneier.com/blog/archives/2009/07/new_attack_on_a.html
> 
> Thanks,
> 	Yaron
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Paul Hoffman
> > Sent: Tuesday, July 28, 2009 12:25
> > To: [email-masked]
> > Subject: [secdir] Paper on RSA 1024 and ECC
> >
> > From today's lunch:
> > <https://documents.epfl.ch/users/l/le/lenstra/public/papers/ecdl.pdf>
> >
> > --Paul Hoffman, Director
> > --VPN Consortium
> > _______________________________________________
> > secdir mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/secdir
> >
> > Scanned by Check Point Total Security Gateway.

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 15 Aug 2009 11:50:17 -0700

A more stable link to that paper: <http://eprint.iacr.org/2009/389>. FWIW, the paper has already been updated with editorial changes.