Subject: [secdir] Security Directorate lunch in IETF76

From: <[email-masked]>
Date: Tue, 13 Oct 2009 08:54:05 +0200

As usual, we're planning to have the Security Directorate 
lunch on Tuesday. We'll send the details (such as room number)
when we get them.

If there's anything special you'd like to discuss, please
drop an email to Tim and me.

Best regards,
Pasi & Tim

---

From: <[email-masked]>
Date: Thu, 29 Oct 2009 08:48:46 +0100

The room is Castleview 1.

(BTW, it seems ISOC is trying to take over the Tuesday
lunch slot for their panels -- at least this time, it's
not about security...)

Best regards,
Pasi 

> -----Original Message-----
> From: Eronen Pasi (Nokia-NRC/Helsinki)
> Sent: 13 October, 2009 09:54
> To: [email-masked]
> Subject: Security Directorate lunch in IETF76
>