Subject: [secdir] Google Groups: You've been invited to IETF Smart Grid

From: [email-masked]
Date: Mon, 09 Nov 2009 10:29:54 +0000

Fred B [email-masked] has invited you to join the IETF Smart Grid 
group with this message:

I set up a google group for smart grid discussions, notably that of Wednesday 
evening. Care to join?

Here is the group's description:

This is a temporary mailing list for organizing discussion of the IETF's 
possible Smart Grid efforts. One expects it to be replaced with a list@ietf.
org at some point in the future.

---------------------- Google Groups Information ----------------------

You can accept this invitation by clicking the following URL:

http://groups.google.com/group/ietf-smart-grid/sub?s=RugwzAwAAACumIhgvgGn_ORZb1Gybfvg&hl=en

--------------------- If This Message Is Unwanted ---------------------

If you feel that this message is abuse, please inform the Google Groups staff 
by using the URL below.

http://groups.google.com/groups/abuse?invite=YgAAABuuaE3MAAAAClwLVv4AAAAAABC9R87zBgP8fg9Brqm4oudLT2k&hl=en
_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir

---

From: Barry Leiba <[email-masked]>
Date: Tue, 10 Nov 2009 03:16:51 -0500

> I set up a google group for smart grid discussions, notably that of Wednesday

Oh, geez, can we unsubscribe the secdir list from this?  Individuals
should subscribe as they like, but we should NOT have the secdir
mailing list subscribed to it!

Barry

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 10 Nov 2009 04:03:51 -0500

That was a mistake all the way around... but it was rectified quickly.

Sorry about that.

Tim

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Barry Leiba [[email-masked]]
Sent: Tuesday, November 10, 2009 3:16 AM
To: [email-masked]
Subject: Re: [secdir] Google Groups: You've been invited to IETF Smart Grid

Barry
_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 10 Nov 2009 09:19:30 -0500

Yes. I signed up for the group and was getting too many message, which I
thought were being sent to a separate list and clicked on the gmail
unsubscribe button, which was presumably available due to mailing list
headers, and found that it was trying to unsubscribe me from secdir, which I
certainly didn't want.

Donald
=============================
Donald E. Eastlake 3rd   +1-508-634-2066 (home)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]