Subject: [secdir] draft-ietf-dnsext-dnssec-gost-06 publication requested

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Dec 2009 11:08:21 -0500

The dnsext WG has requested publication of draft-ietf-dnsext-dnssec- 
gost-06.  I expect to start an IETF last call of the document soon.   
Please start a secdir review  of the draft and thanks...

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Thu, 24 Dec 2009 07:03:16 -0500

Sam - thanks for arranging for the review.

I wanted to give you and the secdir list a little extra warning for  
this particular draft.

- Ralph

On Dec 23, 2009, at 2:31 PM 12/23/09, Samuel Weiler wrote:

> FYI, to all:
>
> I normally assign these special requests as part of the ordinary  
> rotation, whether they come to the secdir list, [email-masked] 
> , or some other address.  In this particular case, I've gotten three  
> volunteers for reviewing this doc.  This doc will get adequate  
> coverage, methinks.
>
> And to Ralph:
>
> I normally assign secdir reviews within about a week of the last  
> call being requested (even if it hasn't gone out yet).  Unless you  
> need something even earlier, a special request isn't needed.
>
> -- Sam
>
>
>
> On Tue, 22 Dec 2009, Ralph Droms wrote:
>
>> _______________________________________________
>> secdir mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/secdir
>>

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 24 Dec 2009 10:38:57 -0500 (EST)

On Thu, 24 Dec 2009, Ralph Droms wrote:

> I wanted to give you and the secdir list a little extra warning for this 
> particular draft.

Thank you for the warning.  I know there's a great deal of interest in 
the draft.

-- Sam

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 23 Dec 2009 14:31:00 -0500 (EST)

FYI, to all:

I normally assign these special requests as part of the ordinary 
rotation, whether they come to the secdir list, 
[email-masked], or some other address.  In this particular 
case, I've gotten three volunteers for reviewing this doc.  This doc 
will get adequate coverage, methinks.

And to Ralph:

I normally assign secdir reviews within about a week of the last call 
being requested (even if it hasn't gone out yet).  Unless you need 
something even earlier, a special request isn't needed.

-- Sam

On Tue, 22 Dec 2009, Ralph Droms wrote:

> The dnsext WG has requested publication of draft-ietf-dnsext-dnssec-gost-06. 
> I expect to start an IETF last call of the document soon.  Please start a 
> secdir review  of the draft and thanks...
>
> - Ralph
>