Subject: Re: [secdir] DISCUSS: draft-ietf-6man-dns-options-bis

From: Jaehoon Jeong <[email-masked]>
Date: Thu, 8 Jul 2010 06:40:33 -0600

Hi Russ,
Could you lift your DISCUSS on this draft?

As you know, our authors addressed the comments from Gen-ART and SecDir 
along with the warnings raised by IESG (in Section 5.3.2) through the new version:
http://datatracker.ietf.org/doc/draft-ietf-6man-dns-options-bis/

Thanks.

Best Regards,
Paul

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: Monday, June 28, 2010 11:45 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: DISCUSS: draft-ietf-6man-dns-options-bis 

Discuss:

  There has been discussion of the Gen-ART Review by Ben Campbell from
  2010-06-21.  There seems to be agreement on the way to resolve the
  concerns that were raised, but a revision has not been posted (yet).

_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir

---

From: Jaehoon Jeong <[email-masked]>
Date: Mon, 26 Jul 2010 07:08:04 -0600

Dear Russ,
This DNS Option Document has addressed all the issues raised by Gen-ART (Ben) and Security Directorate (Vincent) below.
http://www.ietf.org/internet-drafts/draft-ietf-6man-dns-options-bis-07.txt

We authors believe that you can approve this document.

Thanks very much.

Best Regards,
Paul
=============================
Paul (Jaehoon) Jeong
Software Engineer, Ph.D
Brocade
6000 Nathan Ln N, Plymouth, MN 55442
Phone: +1.763.268.7173 
Mobile: +1.651.587.7774 
Fax: +1.763.268.6800
Email: [email-masked]
URI: http://www.cs.umn.edu/~jjeong/

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: Monday, June 28, 2010 11:45 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: DISCUSS: draft-ietf-6man-dns-options-bis 

Discuss: