Subject: [secdir] Tuesday SECDIR Lunch

From: Sean Turner <[email-masked]>
Date: Sat, 24 Jul 2010 18:24:52 +0200

Folks,

We've reserved the MeccCafe for the traditional Tuesday Security 
Directorate Lunch at IETF 78, so please hold that time slot open in 
your personal calendars!

As usual, bring your own lunch and we will discuss what's
going on in the area and around the IETF.

Cheers,

spt

---

From: Sam Hartman <[email-masked]>
Date: Sun, 25 Jul 2010 07:22:24 -0400

I'd appreciate reports of where to get own lunches to bring.

---

From: Sean Turner <[email-masked]>
Date: Sun, 25 Jul 2010 13:27:52 +0200

The MECC looks like it's being set up to sell lunches.  We'll see if 
they can handle the numbers on Monday.

spt

Sam Hartman wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
>