Subject: [secdir] Security Directorate lunch in IETF79

From: Sean Turner <[email-masked]>
Date: Tue, 26 Oct 2010 10:16:02 -0400

As usual, we're planning to have the Security Directorate lunch on 
Tuesday. The room is still TBD.

If there's anything special you'd like to discuss, please drop an 
email to Tim or me.

Best regards,
Tim & Sean

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 26 Oct 2010 08:06:15 -0700

At 10:16 AM -0400 10/26/10, Sean Turner wrote:
>As usual, we're planning to have the Security Directorate lunch on Tuesday. The room is still TBD.
>
>If there's anything special you'd like to discuss, please drop an email to Tim or me.

What will the lunch scene for the meeting be? We have heard nothing from the Beijing hosts about where to-go food can be found in the hotel or short walking distance.

---

From: Sean Turner <[email-masked]>
Date: Tue, 26 Oct 2010 11:16:19 -0400

> What will the lunch scene for the meeting be? We have heard nothing from the Beijing hosts about where to-go food can be found in the hotel or short walking distance.

I actually don't know anything about the lunch scene.  I thought 
Tina's draft 
https://datatracker.ietf.org/doc/draft-tsou-ietf79-discover-china/ had 
some information in about restaurants nearby.  I'm hoping they'll have 
something special setup for the crowds, but at least the hotel has a 
place that might be quick (the say grab a sandwich to go):

http://www.shangri-la.com/en/property/beijing/shangrila/dining/restaurant/thedelicatessen

spt

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 26 Oct 2010 08:30:47 -0700

At 11:16 AM -0400 10/26/10, Sean Turner wrote:
>I actually don't know anything about the lunch scene.  I thought Tina's draft https://datatracker.ietf.org/doc/draft-tsou-ietf79-discover-china/ had some information in about restaurants nearby.

It lists a small number of restaurants, but both of the "street food" places listed are a taxi ride away.

>  I'm hoping they'll have something special setup for the crowds, but at least the hotel has a place that might be quick (the say grab a sandwich to go):
>

Yep, so far that is the *only* place that we know of that to-go food is available. I'm hoping that there are street vendors or small to-go places nearby the hotel, but if not, we might be a bit hungry at secdir.

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Oct 2010 13:52:35 -0400 (Eastern Daylight Time)

> What will the lunch scene for the meeting be? We have heard nothing from the Beijing hosts about where to-go food can be found in the hotel or short walking distance.

The web site http://www.ietf79.cn/ has a "22 Oct. Updates" link to a list 
of restaurants in the hotel itself plus info about a "quick buffet working 
lunch" (100RMB), and a link to a map with other restaurants identified 
http://www.ietf79.cn/uploadfile/2010/1022/20101022095203464.pdf.

Did you mean more than that?

--Sandy

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
>

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 27 Oct 2010 11:59:21 -0700

At 1:52 PM -0400 10/27/10, Sandra Murphy wrote:
>The web site http://www.ietf79.cn/ has a "22 Oct. Updates" link to a list of restaurants in the hotel itself plus info about a "quick buffet working lunch" (100RMB), and a link to a map with other restaurants identified http://www.ietf79.cn/uploadfile/2010/1022/20101022095203464.pdf.
>

No, that's exactly what I wanted. I'm glad to see the host is working on this! It looks like there are plenty of mini-markets nearby for fast food that will be well under 100 RMB ($15).

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 28 Oct 2010 10:20:34 +0700

> >>What will the lunch scene for the meeting be? We have heard nothing
> from the Beijing hosts about where to-go food can be found in the hotel
> or short walking distance.
> >
> >The web site http://www.ietf79.cn/ has a "22 Oct. Updates" link to a
> list of restaurants in the hotel itself plus info about a "quick buffet
> working lunch" (100RMB), and a link to a map with other restaurants
> identified
> No, that's exactly what I wanted. I'm glad to see the host is working on
> this! It looks like there are plenty of mini-markets nearby for fast
> food that will be well under 100 RMB ($15).

$15???  Wow.  How expensive has China become?  If you can't eat well for <
$5/day in Bangkok you're not trying...