Subject: [secdir] Tuesday Lunch Room

From: Sean Turner <[email-masked]>
Date: Fri, 18 Mar 2011 14:56:40 -0400

We've been assigned Tyrolka on Tuesday, March 29th (11:30-13:00)
for our Security Directorate meeting.

See you all there,

spt

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 29 Mar 2011 04:38:37 -0400

Just a reminder... we did *not* arrange for box lunches or pizzas this time.  See you all in Tyrolka in an hour or so!

Tim
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Sean Turner [[email-masked]]
Sent: Friday, March 18, 2011 2:56 PM
To: [email-masked]
Subject: [secdir] Tuesday Lunch Room

See you all there,

spt
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 29 Mar 2011 10:45:34 +0200

Lunch tip in case people haven't heard already: There's an "Albert" supermarket across the street from the hotel, where you can get a much broader diversity of food and much cheaper prices than at the hotel.

To get there, just go through the revolving doors of the hotel on the same level as the IETF registration desk and keep going straight until you get to the next building.  There's a shopping area in that building, and the Albert is on the left just inside.

--Richard