Subject: [secdir] Reminder

From: Sean Turner <[email-masked]>
Date: Mon, 28 Mar 2011 15:15:31 +0200

This is just a reminder to WG chairs to send a summary to their sessions 
to [email-masked].  This will save you getting up to talk at the mic 
during saag.

spt

---

From: Tina Tsou <[email-masked]>
Date: Tue, 29 Mar 2011 16:31:56 +0200

Hi Sean et al,
Hokey's summary is attached.

We keep our promises with one another - no matter what!

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Sean Turner
Sent: Monday, March 28, 2011 3:16 PM
To: [email-masked]
Subject: [secdir] Reminder

spt
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir