Subject: [secdir] tcpcrypt presentation at TSVArea

From: Sean Turner <[email-masked]>
Date: Sun, 24 Jul 2011 13:04:07 -0400

Stephen and I are booked during the Thursday morning session and are 
hoping that somebody could attend TSVAREA meeting (in 205 ABC) to follow 
along on the discussion about:

http://datatracker.ietf.org/doc/draft-bittau-tcp-crypt/

It was described as BTNS for TCP ;)  I sent something to SAAG about this 
draft back in May, and got a couple of comments on it.

spt

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 25 Jul 2011 11:30:28 -0400

> draft back in May, and got a couple of comments on it.

BTNS for TCP sounds like useful thing, but in what way does TLS with
anonymous DH not fill that need?