Subject: [secdir] secdir wiki link

From: Samuel Weiler <[email-masked]>
Date: Tue, 26 Jul 2011 12:48:15 -0400 (EDT)

For those who might have missed it in the weekely emails, here's a 
link to the wiki with suggested review boilerplate, instructions, and 
other useless stuff:

         http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 26 Jul 2011 13:52:06 -0400

On Jul 26, 2011, at 12:48 PM, Samuel Weiler wrote:

> For those who might have missed it in the weekely emails, here's a link to the wiki with suggested review boilerplate, instructions, and other useless stuff:
> 

Maybe if you put it at the top of the messages we could... oh, wait. :-)

--Paul Hoffman

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 26 Jul 2011 14:10:31 -0400

> Maybe if you put it at the top of the messages we could... oh, wait. :-)

If that doesn't work, it could get added to the footer that goes on
every message to this list, along with other things no one ever
reads. :-)

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 26 Jul 2011 14:16:41 -0400 (EDT)

> every message to this list, along with other things no one ever

Done.  :-)

---

From: Brian Weis <[email-masked]>
Date: Wed, 27 Jul 2011 14:49:08 -0700

Thanks, Sam ... now I can go back to just looking for my name in the weekly emails and ignoring the rest of the contents. :-)

Brian

On Jul 26, 2011, at 9:48 AM, Samuel Weiler wrote:

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir

-- 
Brian Weis
Security Standards and Technology, SRTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]