Subject: [secdir] secdir review of draft-ietf-mpls-lsp-ping-enhanced-dsmap-10

From: Joe Salowey <[email-masked]>
Date: Tue, 2 Aug 2011 10:26:02 -0700

I have reviewed this document as part of the security directorate's 
ongoing effort to review all IETF documents being processed by the 
IESG.  These comments were written primarily for the benefit of the 
security area directors.  Document editors and WG chairs should treat 
these comments just like any other last call comments.

This document describes modifications to LSP Ping to allow it to work with MPLS tunnels.  It is possible that in some cases a provider may not want to disclose information about tunnels.  The security considerations in the document describe mechanisms to keep this information private.   In addition the security considerations reference RFC 4379 which seems sufficient.  

One nit: the first sentence in section 1 is missing a closing parenthesis. 

Joe

---

From: Nitin Bahadur <[email-masked]>
Date: Tue, 2 Aug 2011 10:42:37 -0700

Thanks Joe for your review. I will address the nit.

Nitin

On 8/2/11 10:26 AM, "Joe Salowey" <[email-masked]> wrote:

Joe