Subject: Re: [secdir] IETF 82 - Meeting and Venue Information

From: Barry Leiba <[email-masked]>
Date: Mon, 7 Nov 2011 22:54:41 -0500

>>>        No food or beverages shall be brought into the Center from
>>>        outside vendors.
>>>
>>>        No food or beverages are allowed to be brought into the
>>>        meeting rooms and  working group sessions unless specifically
>>>        served by TICC Catering.
>>
>> These rules, if taken seriously, will cause some interference with the
>> secdir lunch meeting.
>
> Good point. Checking...

Any news on this, or on a room assignment for the lunch/meeting?

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Nov 2011 08:42:27 +0000

> Any news on this, or on a room assignment for the lunch/meeting?

Don't have the room assignment, but at least some rooms now seem to allow grub, according to the announcement mail. I'll check again before time but I suspect this'll be ok. (Secretariat ate traveling now so it'll be a few days at least.)

S

> 
> Barry
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview