Subject: [secdir] secdir lunch location...

From: Stephen Farrell <[email-masked]>
Date: Fri, 11 Nov 2011 07:45:19 +0000

...is "3F North Lounge"

That is one of the "foodie" rooms so we shouldn't starve. As
usual, get your own food somewhere and bring it along.

Cheers,
S

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 11 Nov 2011 08:31:15 +0000

I should of course have said that this is on
Tuesday from 1130ish to 1pm.

S

On 11/11/2011 07:45 AM, Stephen Farrell wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>