Subject: [secdir] addresses to send reviews to

From: Sean Turner <[email-masked]>
Date: Fri, 22 Feb 2013 11:44:23 -0500

secdir members,

Sorry about using the wrong subject line in my last message.

As the IESG constantly re-examines process, it's been noted that 
sometimes directorate reviews don't always make it to where they should. 
  It was suggested that all directorate reviews be sent to the 
[email-masked], but there was some push back against this idea.  I think 
the process we have documented at:

http://trac.tools.ietf.org/group/iesg/trac/wiki/DraftShepherdWriteupWgAlternate

is the right one as it allows you to decide whether to also sent to 
[email-masked].  But, I'd like to take this opportunity to remind 
everyone that reviews should be sent to [email-masked], 
[email-masked], and [email-masked].  This way the responsible AD, 
shepherd, WG chair, and authors get a copy of the review.

Thanks for all the reviews,

spt

---

From: Sean Turner <[email-masked]>
Date: Fri, 22 Feb 2013 17:30:33 -0500

On 2/22/13 5:08 PM, Paul Hoffman wrote:
> On Feb 22, 2013, at 8:44 AM, Sean Turner <[email-masked]> wrote:
>
>> is the right one as it allows you to decide whether to also sent to [email-masked].  But, I'd like to take this opportunity to remind everyone that reviews should be sent to [email-masked], [email-masked], and [email-masked].  This way the responsible AD, shepherd, WG chair, and authors get a copy of the review.
>
> And I would like to push back on that. The majority of Secdir reviews fall into two categories:
> a) Good enough, no comments
> b) Good enough, and I found some nits
>
> I see no reason that (a) should be sent to [email-masked] and [email-masked]. It is information for the Security ADs, not the authors and not the IESG.
>
> I see no reason that (b) should be sent to [email-masked]. "I found grammar problems" is of no value to the IESG.

The point about "good enough" reviews was also brought up and some felt 
that getting those reviews was of value.  I'm just reminding folks 
what's on: http://trac.tools.ietf.org/area/sec/trac/wiki/SecDirReview

If we'd like to crack open the secdir review process, I'm also okay with 
that.

spt