Subject: Re: [secdir] EU Cyber Security Strategy.

From: Olaf Kolkman <[email-masked]>
Date: Thu, 7 Feb 2013 11:21:45 +0100

Folk,

Life from the meeting: It seems that a coordination task-force from the MSP is being set up for 'Cyber security and Privacy'.

The charter is vague to non-available. I've asked the questions/made the point of openness of such task-force but that didn't really hit base.

Appearantly this the strategy will be made public later today: http://ec.europa.eu/digital-agenda/news-redirect/9589 (at the moment of posting this URI was not yet working).

IEEE is joining this security group, W3C is not.

Anyway, it might be good for somebody to track this task-force. If only to understand that our presence there is not needed, and/or to try and get some openness. I do not, and don't want to be that person. Hannes, you perhaps, or another SEC person from Europe?

I think this will be mostly e-mail.

--Olaf

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 07 Feb 2013 14:47:03 +0000

Thanks Olaf,

I guess if any interested secdir.eu volunteers exist I guess best
is to contact Olaf and Hannes, but it'd be good to let this list
know too if you end up doing something.

I might offer to monitor too if that makes sense.

Ta,
S.

On 02/07/2013 10:21 AM, Olaf Kolkman wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>

---

From: Tobias Gondrom <[email-masked]>
Date: Sat, 09 Feb 2013 14:26:22 +0800

Thanks Olaf et al. for bringing this up,

the link is working, and they put a number of docs up there. But after
reading through most of them, must say did not see good info refering to
the "coordiantion task-force" and did not find a lot of new things.
A large number of pages with high-level good intentions, but not very
clear on what _specific_ steps the EU has in mind.

Anyway, as there might be some synergy with another NGO on web and
application security (OWASP, www.owasp.org) I am working with, and am a
EU citizen, I could offer to volunteer. Either for monitoring and/or
involvement if necessary.

Feel free to put me in touch.

Best regards, Tobias

Tobias Gondrom
Managing Director
Thames Stanley
email: [email-masked]
mobile: +44 7521003005
mobile: +852 56002975