Subject: [secdir] ADs and directorates

From: Stephen Farrell <[email-masked]>
Date: Mon, 04 Mar 2013 17:26:33 +0000

Hi,

I'm sure some of you are following the discussion on
the IETF discuss list about the transport area and
the difficulty in finding an AD for that. (Thread
starts at [1]).

Some people are asking things like "could directorates
help reduce the time commitment of ADs" and of course
secdir are the poster-child good directorate (thanks
again!) so Sean and I would like to get your opinions
about that, as it might relate to secdir, at the lunch
next week. (Or via mail if you won't be there.)

Just as an example, some people are suggesting that
directorates might take on more of the AD role, so
for secdir, do you think that's crazy, worth-a-look,
a really good idea, or something else?

We're not proposing to actually do anything right
now, but it'd be good if Sean and I knew what you
folks think about such suggestions as they relate
to the security area.

Your more general thoughts would of course also be
useful, but are probably better sent to the IETF
discussion list.

Thanks,
S.

[1] http://www.ietf.org/mail-archive/web/ietf/current/msg77418.html

---

From: Leif Johansson <[email-masked]>
Date: Tue, 05 Mar 2013 02:07:19 +0100

> a really good idea, or something else?
That actually sounds a bit crazy to me. The AD role is mainly
a leadership role which makes it really had to split 20 odd
ways :-)

I would imagine that synchronizing between 2-3 ADs pose enough
of a challenge as it is.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 6 Mar 2013 10:50:13 -0500

I've been talking about this with a colleague who is active in transport.  Rather than not have a second AD, I really don't see why they don't use a directorate to fill the gaps in knowledge from the selected candidate (they went through at least 5-6 already).  They are already talking about training on congestion control to prepare more future candidates, so a stop-gap solution seems very reasonable to me.  It will be a lot of work for one AD to run TSV and then without a directorate... in addition to a day job (at least part time).

My .02
-Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Monday, March 04, 2013 8:07 PM
To: [email-masked]
Subject: Re: [secdir] ADs and directorates

> [1] http://www.ietf.org/mail-archive/web/ietf/current/msg77418.html

_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir
wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview