Subject: [secdir] secdir review of draft-ietf-intarea-nat-reveal-analysis-05

From: "Scott G. Kelly" <[email-masked]>
Date: Thu, 7 Mar 2013 16:03:33 -0800 (PST)

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

The intended status is Informational. From the abstract, the document describes a collection of solutions to reveal a host identifier (denoted as HOST_ID) when a Carrier Grade NAT (CGN) or application proxies are involved in the path. The document looks at several options for adding an identifier to packets that facilitates source disambiguation by endpoints. 

The document includes a section on privacy considerations, and the security considerations section points out that servers should not rely on HOST_ID for trust decisions, and that admins should be aware of the potential for unwanted information leakage. It also says that  HOST_ID specification documents should elaborate further on threats specific to the particular solution.

I think this pretty well covers it, and I have no concerns with this document.

--Scott

_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 8 Mar 2013 06:20:52 +0000

Hi Scott,
Thanks a lot for the review. Much appreciated.

Regards
Suresh

----- Original Message -----
From: "Scott G. Kelly" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, secdir <[email-masked]>
Sent: 3/7/2013 7:03 PM
Subject: secdir review of draft-ietf-intarea-nat-reveal-analysis-05

--Scott