Subject: [secdir] organising mentoring

From: Stephen Farrell <[email-masked]>
Date: Sun, 07 Apr 2013 15:55:28 +0100

Hiya,

Following on from Orlando's plenary discussion Brian Haberman
is trying to see if he can find a set of people from each IETF
area who'd be willing to help find mentors for people who've
been involved in the IETF for a year or less.

We'd like a couple of SEC area volunteers for this if we can
get 'em. At this point Brian is looking for someone who'd be
able to matchmake between experienced IETFers and new folks
who're interested in security, so this is more about knowing
experienced IETFers that could be hassled to become mentors
and less about mentoring. (Though I expect whoever volunteers
for this will also end up doing mentoring too.)

If you'd be willing, just send a mail to Sean and I.

Thanks,
S.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Sun, 7 Apr 2013 12:33:20 -0400

In case it is helpful, I went to a session on mentoring at the Simmons Women's conference last week and here are some of the highlights (at least to me).

People should take the "Implicit association test" to learn where they are biased on their own.

Understanding the benefits of mentoring is helpful:
  O  Link it to organizational outcomes
  O  Use it to help navigate a turbulent environment
  O  Can be used as a way to confront stereotypes
  O  Represents an investment in important assets

Start with a goal for mentoring with a timeframe of 12-16 months in mind.

As the mentee, know what you need help with.  If you write it down, more likely to do it.  If you are the one doing the mentoring, you may want to start with this exercise.

Mentee should have 2 items when they show up to each mentor sessions
They should schedule time for reflection and understand that time is the biggest challenge for them and the Mentor.  Examples were given where the mentee would meet the mentor in places convenient for the mentor, like the airport, where they had time to focus on the mentee.

Having a "deep level similarity" is good for mentor/mentee relationship, and as I reflect I think this is true for me as both a mentee and mentor.  It could mean different things in each relationship and may not be at all related to the topic for which is mentored (family, religion, economic background, where you are from, etc.).  

As a mentor, you need to convey info in a way it can be heard.  The speaker referred to cases where difficult advice was conveyed to her in a way that she would be receptive to it.  You may have to put a lot of thought into the personality types of someone you mentor to do this effectively.  You may mis-step on the first try, but think about your delivery and how the message can be heard. 

Think about how are you leveraging the mentoring you are receiving?

I hope this is helpful to some!  

Best regards,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Sunday, April 07, 2013 10:55 AM
To: [email-masked]
Subject: [secdir] organising mentoring

Hiya,

Thanks,
S.
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir
wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 09 Apr 2013 18:09:58 +0100

Ping! Any takers? We're not that curmudgeonly are we:-)